Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2006, 09:20 PM   #1
In Runtime
 
Join Date: Dec 2005
Posts: 254
Default Drives Busted?

Okay, on my computer (old DeLL Dimension 4100) I have a 48x CD-ROM and a CD-RW drive. They've worked fine for a long time. The problem is that now, my computer won't detect the drives. They function properly. I open and close the trays, but when I check my computer or try to burn music to a CD, it says there is no drive. I opened it up and recall all the wires being intact, connected properly and the like.

I have no idea what to do regarding this. Anyone have a similar issue?
__________________

Legion Kreinak is offline   Reply With Quote
Old 01-06-2006, 09:23 PM   #2
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Drives Busted?

Do you have another PC to test them on, or another drive to test in that PC. If so you can try that, if not you might try a friend's PC.
__________________

Jesusfrk611 is offline   Reply With Quote
Old 01-07-2006, 12:15 AM   #3
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Drives Busted?

Have your jumper settings been changed? I'm pretty sure Dell likes them both on cable select, but try one on master and one on slave.
Jamxx is offline   Reply With Quote
Old 01-07-2006, 12:50 AM   #4
In Runtime
 
Join Date: Dec 2005
Posts: 254
Default Re: Drives Busted?

Quote:
Originally Posted by Jamxx
Have your jumper settings been changed? I'm pretty sure Dell likes them both on cable select, but try one on master and one on slave.
That's kinky.
Legion Kreinak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0