Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2008, 05:44 AM   #1
Solid State Member
 
MAYHEM's Avatar
 
Join Date: Aug 2008
Posts: 11
Send a message via AIM to MAYHEM Send a message via Yahoo to MAYHEM
Default Driver update issue, HELP!

So i just put a ATi RADEON 9200 SE 128.0 MB video card in my desktop but i'm having a really hard time installing the drivers, the drivers are outdated and i can't find a way to update it. If I go to the ATi site it detects viruses, any advices guys?
__________________

MAYHEM is offline   Reply With Quote
Old 09-04-2008, 05:54 AM   #2
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Driver update issue, HELP!

What OS are you running? Here is the drivers for XP: http://ati.amd.com/support/drivers/x...rer300-xp.html
__________________

cavemangrinder is offline   Reply With Quote
Old 09-04-2008, 05:56 AM   #3
Solid State Member
 
MAYHEM's Avatar
 
Join Date: Aug 2008
Posts: 11
Send a message via AIM to MAYHEM Send a message via Yahoo to MAYHEM
Default Re: Driver update issue, HELP!

Windows XP Home Edition.
MAYHEM is offline   Reply With Quote
Old 09-04-2008, 05:58 AM   #4
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Driver update issue, HELP!

Quote:
Originally Posted by MAYHEM View Post
Windows XP Home Edition.
The above link should work for you.
cavemangrinder is offline   Reply With Quote
Old 09-04-2008, 05:59 AM   #5
Solid State Member
 
MAYHEM's Avatar
 
Join Date: Aug 2008
Posts: 11
Send a message via AIM to MAYHEM Send a message via Yahoo to MAYHEM
Default Re: Driver update issue, HELP!

AVG Detects a Trojan Horse Startpage.CZA on open for some reason.

Any idea why this happens?
MAYHEM is offline   Reply With Quote
Old 09-04-2008, 06:45 AM   #6
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Driver update issue, HELP!

I have no idea why it comes up as a trojan. Will it let you install it? I think you are pretty safe from it being an actual trojan as the driver is from ATI's website.
cavemangrinder is offline   Reply With Quote
Old 09-04-2008, 03:31 PM   #7
Solid State Member
 
MAYHEM's Avatar
 
Join Date: Aug 2008
Posts: 11
Send a message via AIM to MAYHEM Send a message via Yahoo to MAYHEM
Default Re: Driver update issue, HELP!

No, it won't let me install it, AVG automatically deletes the file.
I tried a few different drivers from different websites and it gave me a few trojans, I ran AVG and Ad Aware before I went to bed at like 6am, and when I woke up AVG found and deleted 3 viruses, and ad aware found a trojan uploader that it deleted also. When I restarted my computer it gave me 2 error messages or whatever, so I'm running AVG, Ad Aware, and spybot again.
MAYHEM is offline   Reply With Quote
Old 09-04-2008, 03:35 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Driver update issue, HELP!

AVG is wrong. Disable it whilst you install the drivers from ATi's site.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 09-04-2008, 04:17 PM   #9
Solid State Member
 
MAYHEM's Avatar
 
Join Date: Aug 2008
Posts: 11
Send a message via AIM to MAYHEM Send a message via Yahoo to MAYHEM
Default Re: Driver update issue, HELP!

Ok this is what I got, I ran AVG again and it came out clean, Ad Aware detected "Win 32.TrojanDownloader Malware" i clicked on Quarantine because when I ran it before it found the same thing, but i click on remove but I guess it didn't remove it.

Ahhhh now I'm having another problem, when I restart my computer or whatever, once it gets to the desktop it gives me this error message:
Windows Internet Explorer "Cannot find 'file:///C:/WINDOWS/privacy_danger/index/htm'. Make sure the path or internet address is correct.
Also the desktop picture got deleted somehow, it's completely white I can't right click on it, if I go to display properties and try to pick another picture it also gives me that error message.
MAYHEM is offline   Reply With Quote
Old 09-05-2008, 12:43 PM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Driver update issue, HELP!

Don't quarantine it, don't delete it, ignore it. Let the drivers install normally and don't listen to a thing AVG or Ad-ware is saying. Drivers from AMD's website will not contain trojans.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0