Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-01-2009, 03:15 PM   #1
In Runtime
50mobber's Avatar
Join Date: May 2008
Posts: 189
Default Driver problems

ok i have a HP a1214n I reinstalled xp home. When i boot it back up I didn't have internet connection. I checked the driver and its missing Ethernet controller driver. I tried looking for it but cant find. Does anybody any idea where to get them?

Asus P5Q Pro | Intel Q6600 @3.2ghz | G. Skills 4gb DDR2 1066 | 2x Velociraptor 150gb (Raid 0) | Velociraptor 300gb | Sapphire HD4870 512MB | Antec 900 | Coolmax 1200watts | Vista Home Premium 64bit

Asus PK5 Deluxe | Intel E8400 @ 3.8ghz | 4gb | XP Pro
50mobber is offline   Reply With Quote
Old 02-01-2009, 03:23 PM   #2
Daemon Poster
Join Date: Mar 2005
Posts: 825
Default Re: Driver problems

Odd ... HP doesn't have anything other than a firmware update for your machine under Vista OS and very little under XP - none provided for ethernet. Strange. I would use something like PC Wizard or Everest to scan your pc's components and you may find your ethernet manufacturer/model i.e. broadcom, intel, gigabit, etc.
Then you can probably find drivers at the respective manufacturer site.

Found this link that says the ethernet model is Intel 82562GT 10/100 Mpbs Fast Ethernet

This might be the link for the Intel 82562: http://downloadcenter.intel.com/Prod...D=998&lang=eng
CrossCech is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0