Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 10-02-2006, 10:52 AM   #1
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default driver problems

I got AC97 drivers but everytime I restart my computer I play music and it says there is no Audio installed EVEn though it shows it in Device manager, So everytime I have to reinstall.. Why does it do this?
__________________

X1337 is offline  
Old 10-02-2006, 11:03 AM   #2
Baseband Member
 
Join Date: Sep 2006
Posts: 84
Send a message via AIM to Noxious020189
Default Re: driver problems

Quote:
Originally Posted by X1337
I got AC97 drivers but everytime I restart my computer I play music and it says there is no Audio installed EVEn though it shows it in Device manager, So everytime I have to reinstall.. Why does it do this?
You should give us card, or say that its onbored (which I'm assuming). I am thinking that this is due to it's onbored and most onbored audio processors suck. I know some boreds have good audio, but anyways to assume its the actualy thing it's self try and throw in a cheap card. If that dosen't work check the install path and see if anything actualy extracted, and see if you can unistall them. If not use Driver Cleaner (I'm at school so I cannot find you the link, but you can just look for driver cleaner in Google) and clean the AC97 drivers. After that reinstall, it could be a confliction.
__________________

__________________
"Not one cyborg part among them, and yet there not afraid to die." - Ghost In The Shell: Stand Alone Complex ~Batou
Noxious020189 is offline  
Old 10-02-2006, 11:45 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: driver problems

duplicate thread locked..
__________________
" Let the music move you "
~mr mixx~ is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0