Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2007, 12:44 AM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 2
Post Doesnt load windows

Ok well i was trying to attach another hard drive to a Dell Dimension 4700 and i think i might have plug it in the wrong port because every time i turn the computer on now it just beeps at me i took the new hard drive out....same thing. i get nothing on the screen. Help would be very much appreciated
__________________

bluegti02 is offline   Reply With Quote
Old 01-15-2007, 01:08 AM   #2
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default Re: Doesnt load windows

oh god it works!....im not sure exaclty what i did the ram seemed to be in place i disconnected everything and put it all back for the 4th time and it worked......thank you soo much anyway
__________________

bluegti02 is offline   Reply With Quote
Old 01-15-2007, 08:00 AM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: Doesnt load windows

it makes the beep to tell you something is not connected quite right
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 01-15-2007, 08:07 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Doesnt load windows

possibly just needed a re-seat
Steff is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0