Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 12:02 PM   #21
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

I don't know how to format it. it's not in the right click. the brand is Memorex.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-13-2005, 12:22 PM   #22
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Do you have to format a DVD-RW?

Memorex I think is actually a good make. They used to make VCR tapes...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 12:26 PM   #23
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Ok...

I've used that brand before but not as dvd-rw. I use Verbatim. Cheap but good quality.
To format a dvd-rw. Go to the drive icon and with a disc in the drive right click. Should be in that list of functions. If it still doesn't work go on to the rest of my post. If it does then enjoy.
************************************************** ****
Ok try this. Go to the device manager and right click on the dvd drive. A window opens with some selections. Click on scan for hardware changes. It will take a few seconds to find the drive and configure it IF any new drivers are in the system.
Now go back and see if you can drag and drop on to the dvd any files of any type. Check the disc to see if that was susessfull. If so problem solved.
If not...
Go back to the device manager and right click on the dvd drive and uninstall it. Reboot. Let the system find the drive again and install it. Try the drag and drop files again.
Try every disc in the pack you bought and if one works and the rest don't then take the pack back to the store.
setishock is offline   Reply With Quote
Old 06-13-2005, 04:22 PM   #24
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

Nope still doesn't work.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-13-2005, 04:37 PM   #25
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

This is the error message i get when i try to copy and paste (trying to get picture to work please wait!)



Could someone tell me y i can't seem to get pictures to work.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-13-2005, 05:17 PM   #26
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Do you have to format a DVD-RW?

The picture has to be linked from the internet. In other words, you have to upload it somewhere and link to there.
catalyst is offline   Reply With Quote
Old 06-13-2005, 05:18 PM   #27
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

lol, i thought you could just upload it from your PC.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-13-2005, 10:24 PM   #28
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: Do you have to format a DVD-RW?

Quote:
Originally Posted by Dishdog
I get an error message when itry to just copy files on to it.

I would show a pic but i can never get the picture to show up on my post. could someone tell me how?
Sign up here and create an albumn.I use the last option to post it here.
As seen above
and never been near my burner nor Nero to be burned.
You don't or don't have to "burn to them is that clear yet ?.
Very reliable.
http://photobucket.com/albums
zipperman is offline   Reply With Quote
Old 06-13-2005, 11:45 PM   #29
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

Yes i get that you don't have to use a burning program,lol. i will look at the website thanks.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-13-2005, 11:57 PM   #30
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Do you have to format a DVD-RW?

This is the error message i get:



Thanks zipperman it worked perfectly.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0