Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2006, 06:58 AM   #1
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Do I have to fresh install XP?

So, just finished my first build and am trying to boot from my old HD with XP Pro on it. Instead of booting windows the MB tells me that it is not suitable bootable (rhyme :P) media. So I just wanted to know if it is usual to have to reinstall XP when you've upgraded the computer?

Cheers, and just FYI the drive can be seen under BIOS.
__________________

__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Old 12-31-2006, 07:22 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Do I have to fresh install XP?

Is it set to boot from the HDD? Also you might need to clean install as XP has a list of the components in ya build, and if to many have changed, then it knows its on a new system. There are ways around it, but they dont always work, and its quicker to clean install
__________________

Raffaz is offline   Reply With Quote
Old 12-31-2006, 07:38 AM   #3
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Do I have to fresh install XP?

try the rpair function on the xp disk
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 12-31-2006, 10:33 AM   #4
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Do I have to fresh install XP?

Yeah, was thinkin that. cheers guys. +1 +1
__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0