Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2007, 09:39 PM   #1
In Runtime
 
BGates14's Avatar
 
Join Date: Jan 2007
Posts: 356
Send a message via AIM to BGates14
Default .dll problem with wireless

I keep getting these message on boot up and also my wireless wasn't working so I uninstalled, put in the disc and when I run the setup I get the same thing:

The system DLL user32.dll was relocated in memory. The application will not run properly. The relocation occurred because the DLL C:\\WINDOWS\system32\SHELL32.dll occupied an address range reserved for Windows system DLLs. The vendor supplying the DLL should be contacted for a new DLL.

I'm not sure when this started happening but I am pretty sure it was when I got an automatic update while I was asleep and my computer restarted. My computer also started running a lot slower and has been having a few problems.
__________________

__________________
| AMD 64 x2 5200+ | Asus CrossHair | 4GB Corsair (4 x 1GB | Western Digital 160GB SATA | OCZ GameXtream 700w | eVGA GeForce 8800TX | CoolerMaster Stacker SSN2 |

http://www.treasuretrooper.com/267921
BGates14 is offline   Reply With Quote
Old 04-07-2007, 12:03 AM   #2
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: .dll problem with wireless

Quote:
Originally Posted by BGates14
I keep getting these message on boot up and also my wireless wasn't working so I uninstalled, put in the disc and when I run the setup I get the same thing:

The system DLL user32.dll was relocated in memory. The application will not run properly. The relocation occurred because the DLL C:\\WINDOWS\system32\SHELL32.dll occupied an address range reserved for Windows system DLLs. The vendor supplying the DLL should be contacted for a new DLL.

I'm not sure when this started happening but I am pretty sure it was when I got an automatic update while I was asleep and my computer restarted. My computer also started running a lot slower and has been having a few problems.
try this: http://support.microsoft.com/kb/935448

there have been a lot of problems with that exact error. so download that update and tell me if it still comes with an error.

BTW dont forget to reboot after installation.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0