Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-30-2005, 11:37 PM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default disconnecting

My dialup internet just keeps dropping and reconnecting randomly it isn't set to disconnect at any time. why is this happening.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 10-01-2005, 12:38 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: disconnecting

Try a different local number to dial out. The number you are using may be busy or something.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-01-2005, 05:42 AM   #3
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: disconnecting

i had this exact same problem before going to broad band. the guy at our local computer shop said to phone our telephone provider and tell them to turn up the gain. i believe the problem is caused by other people having broadband on the same telephone line and it steels all the power.

another thing is checking the wire to see if it's knotted, or if anythings lying on it. when i had dial up, it used to disconnect when someone trod on the wire.
__________________
Athlon 64 3500+ with great big massive arctic cooling fan, 2GB DDR RAM, 256MB PCI-E ATI Radion X800 GTO, Hauppage TV Card, 200GB SATA + 165GB IDE Hard Disk Drive, 1GBit Ethernet card, and a lot of operationg systems installed:
WinXP + Win98 + Win3.1 + Debian + CentOS + DSL + Feather linux + Opensuse 10.1 + Grub multiboot.
bigbondfan is offline   Reply With Quote
Old 10-01-2005, 10:49 AM   #4
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: disconnecting

Nothing else is ever using the line because we have 1 line for phone and another dedicated to just the internet.

Are you talking about the wire comming out of the computer and into the phone line?
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 10-01-2005, 11:17 AM   #5
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: disconnecting

yea, check it for knots or anything
__________________
Athlon 64 3500+ with great big massive arctic cooling fan, 2GB DDR RAM, 256MB PCI-E ATI Radion X800 GTO, Hauppage TV Card, 200GB SATA + 165GB IDE Hard Disk Drive, 1GBit Ethernet card, and a lot of operationg systems installed:
WinXP + Win98 + Win3.1 + Debian + CentOS + DSL + Feather linux + Opensuse 10.1 + Grub multiboot.
bigbondfan is offline   Reply With Quote
Old 10-01-2005, 12:33 PM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: disconnecting

nope none
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 10-01-2005, 12:44 PM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: disconnecting

did you try the different numbers yet?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-01-2005, 12:47 PM   #8
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: disconnecting

different numbers?
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 10-01-2005, 01:10 PM   #9
In Runtime
 
bigbondfan's Avatar
 
Join Date: May 2005
Posts: 195
Default Re: disconnecting

try the other phone line and check your computer for viruses and spyware
__________________
Athlon 64 3500+ with great big massive arctic cooling fan, 2GB DDR RAM, 256MB PCI-E ATI Radion X800 GTO, Hauppage TV Card, 200GB SATA + 165GB IDE Hard Disk Drive, 1GBit Ethernet card, and a lot of operationg systems installed:
WinXP + Win98 + Win3.1 + Debian + CentOS + DSL + Feather linux + Opensuse 10.1 + Grub multiboot.
bigbondfan is offline   Reply With Quote
Old 10-01-2005, 01:11 PM   #10
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: disconnecting

You know how it always dial a number out to log you on to the Net? You can modify the telephone numbers dialing out to different phone numbers. Check to see if that helps. Make sure it's a local number to you so you won't get charged for long distance.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0