Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2006, 11:56 PM   #11
Solid State Member
 
Join Date: May 2006
Posts: 7
Default Re: In Dire Need of Assistance

Ah, alright. I'll change drivers, test things out, and reply with the situation tomorrow.
__________________

KaosDragonDX is offline   Reply With Quote
Old 05-29-2006, 12:54 PM   #12
Solid State Member
 
Join Date: May 2006
Posts: 7
Default Re: In Dire Need of Assistance

Sorry about the double post.

So, I 'changed' drivers. I say it like this, because the drivers I changed to, ended up being the same as I had before. I downloaded the 5.13 catalyst's,(I think..I'll check again.) which end up saying 6.14 on the device manager.

So I guess that later today, maybe tomorrow, I'll download the 6.13's and try that out.

Something different happened today for the first time though. I was playing Black and White 2, and it had gotten further without locking up than it normally does, when all of the sudden, the screen starts flashing colors(faintly, I could still see, they were really light.), and it starts making this awful clicking noise. It does this for a few seconds before the screen goes black and I shut it down. While the screen was black, I could still hear the game playing though, or at least the music.

What's that sound like to you guys?
__________________

KaosDragonDX is offline   Reply With Quote
Old 05-30-2006, 07:25 PM   #13
Solid State Member
 
Join Date: May 2006
Posts: 7
Default Re: In Dire Need of Assistance

Update again.

Okay, I installed the 6.5's, and it still crashes. So its not:

Overclocking,
Over heating,
Video Drivers,

Okay, so. What's that leave it at?
KaosDragonDX is offline   Reply With Quote
Old 05-30-2006, 07:40 PM   #14
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: In Dire Need of Assistance

if it was flashing colours it sounds like an overheating problem and those were artifacts
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0