Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-23-2005, 03:55 PM   #1
Solid State Member
Join Date: May 2005
Posts: 16
Default Digital Camcorder/ Computer Connection Problems

Next problem. Can anyone help with the (non) connection of my Sony digital camcorder, please? Firstly, when I connected it to the computer (Win 2000) by Firewire, using Pinnacle Studio 8, it told me that initialisation had failed. It’s not showing on the Imaging Devices, in the Device Manager, either.

More significantly, when I first connected, in the Device Manager, in the IEEE1394 Bus host controllers tab- (Firewire) it read “NEC OHCI Compliant IEEE1394 Compliant Host Controller”, with a yellow exclamation mark. So, I uninstalled it, and then tried using the associated “scan for hardware changes” tab. The computer promptly shut down.

On rebooting, the yellow exclamation mark had gone away. Unfortunately, on hooking up the camcorder again, it still wouldn’t connect, and the whole process started again.

The weird thing is that I did manage to connect the camcorder a few months ago, just after I bought the Firewire card.

Any thoughts or suggestions, anybody?

Tosh McCaber is offline   Reply With Quote
Old 05-23-2005, 05:18 PM   #2
Fully Optimized
Join Date: May 2005
Posts: 1,690
Default Re: Digital Camcorder/ Computer Connection Problems

two things come to mind.
1) make sure the firewire card is properly installed.
2) Check your settings within pinnacle for where you capture from.Pinnacle is a good program but has a tendancy to be very proprietary so will default to what is company set for how to connect to what.
lurkswithin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0