Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2007, 10:27 PM   #1
Solid State Member
 
Join Date: Nov 2007
Posts: 7
Default Did I ruin my new hardware?

I'm doing my first build and I made the mistake of facing my heatsink the wrong way... so I took it off and turned it around to the right direction and installed it... but the problem was when I did this... some of the thermal pad came off.. so it might be more thermal stuff on say the left side than the right or vice versa... please tell me i didnt kill my new machine before its done
__________________

neosempai is offline   Reply With Quote
Old 11-19-2007, 10:35 PM   #2
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Did I ruin my new hardware?

It should be fine. Some coolers are designed to be rotated anyway. As for the thermal paste, whats left should be fine for it to run. I would run down to your nearest computer store to pick some up and reapply with a small drop, about the size of one or two rice grains. Even Best Buy carries it.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 11-19-2007, 10:38 PM   #3
Solid State Member
 
Join Date: Nov 2007
Posts: 7
Default Re: Did I ruin my new hardware?

Thank you!
neosempai is offline   Reply With Quote
Old 11-19-2007, 11:37 PM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Did I ruin my new hardware?

yeah it's not ruined. But I'd clean the cpu and heatsink and then apply new thermal paste on it. Right now the cooling is probably a little messed up since it sounds like the thermal compound isn't there like it should be.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-20-2007, 05:48 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Did I ruin my new hardware?

No big deal, it's not going to hurt it, but like others said, I would clean it off and reapply some more. Arctic Silver 5 is what you should use.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 11-20-2007, 05:50 PM   #6
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Did I ruin my new hardware?

LOL It's not damaged that creamy stuff is made to come off, you can replace it by purchasing more and reapplying it like cabbspapp said
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 11-21-2007, 03:48 AM   #7
In Runtime
 
ashaiba's Avatar
 
Join Date: Nov 2007
Posts: 115
Default Re: Did I ruin my new hardware?

as someone has told me, use rubbing alcohol and a qtip
__________________

ashaiba is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0