Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-22-2008, 10:56 PM   #11
Fully Optimized
bullzi's Avatar
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: did i make the right decision?

you need to burn in that card. since its a new card, the heat paste hasnt completely curred between the HSF assembly and the GPU itself. so play some games on it for a while, or just leave a game running with a 3d rendered scene and monitor the temps. 80c is a bit high as atomic said, but those cards do run hot. only at 90c would i begin to worry.

anyway, after running a few games the temps should drop a few degrees because of the breaking in process. all new cards need it, its usually overlooked but overtime your temps should drop a couple degrees. nothing major, just fyi.

-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 07-22-2008, 11:23 PM   #12
(╯□)╯︵ ┻━┻
Teny's Avatar
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: did i make the right decision?

i see... thanks.
it seems like its runs at 54 degrees Celsius on idle on stock fan, which is 29%, or it could be that the fan was running at 80% before.
The 8800GT is pretty cool so far, seems like it doubled the framerates of my old X1950.

Edit - now its starting to get near 60 degrees celcius, but all i am doing is extracting some files and running mozilla.
is there a way to have the graphics card fan on auto and start at 50% and not 29%?
i cant seem to adjust the auto fan speed, and i think i would sometimes forget to change the fan speed when switching from browsing to gaming and vice versa.

Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 07-23-2008, 06:13 AM   #13
Golden Master
worshipme's Avatar
Join Date: Oct 2007
Posts: 5,603
Default Re: did i make the right decision?

Use Rivatuner to start run the fan constantly at a faster speed.

AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0