Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2006, 08:24 PM   #1
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Did I fry my mobo?

Ok guys. When I plug my PC in and push the on button. I see a LED named "sb_pwr" i think flash for 1 second. The PC does't start up and theres a wierd burnt plastic smell... Pretty sure I did it this time.

Update!

I removed everything from the mobo and the green led seems to indicate that it is working. I do get some wierd smell but not as much as before.

Maybe I fried the CPU?
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 12-30-2006, 09:23 PM   #2
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: Did I fry my mobo?

have you installed any knew hardware to your rig? because sb_pwr means standby power. so i'm thinking that it would have to either be dealing with that your PSU doesn't have enough watts to power up all your components or your PSU is shorting out.
__________________

Ronco Rox is offline   Reply With Quote
Old 12-30-2006, 09:26 PM   #3
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Did I fry my mobo?

No new hardware
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 12-30-2006, 09:51 PM   #4
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: Did I fry my mobo?

http://forums.pcper.com/showthread.php?t=393466

try and do what this guy said, maybe its something simple.
Ronco Rox is offline   Reply With Quote
Old 12-31-2006, 02:03 AM   #5
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Did I fry my mobo?

Thanks for the help anyway. BUt after a few hours I found out something was shorting it... works fine now.
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0