Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-07-2007, 09:43 AM   #1
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Desktop Problem (HP M7060N) Help (Sorry if this is a double)

So this is not my gateway that is having problems its my Sisters HP M7060N

its a nice Media Center PC

Here is the problem...
She had a HD failure I guess like a month and a half ago...so i tried to use the recovery patition of the HP drive...that did not work, so i ordered some recovery CDs from HP. those say they are not for use with this PC so I called them and told them so they took the serial number down again and sent me a new set for free...those didnt work...I am thinking it was because i used a different disk to try and install windows with...which i now regret buit whatever...as of right now I have windows XP Pro on there... but There are NOOO drivers or anything its just the softwere... Do any of you know wehre I could DL the drivers for her MOBO and Drives and such because the HP site only has updates as far as I can tell or do you know if they could be located on the CDs they sent me so I can install them straight from there because right now her PC works but its slow as anything and doesnt autorun anything and you have to manually install things, I tried to install her Lynksis Wireless card but it says not found when its plugged into the PCI slot...I really have no Idea what to do at this point

Sorry for the really long Post but I know this is the place to come with problems like this...

also I just realized I reinstalled windows with the Wireless card in the slot and that was no factory equiptment...could that be why the HP cds dont work???

THANKS A TON!!!


-KJ
__________________

__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-07-2007, 10:09 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

Drivers here
http://h10025.www1.hp.com/ewfrf/wc/s...59895&lang=en#
__________________

Raffaz is offline   Reply With Quote
Old 01-07-2007, 10:33 AM   #3
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

Quote:
Originally Posted by Raffaz
I was there but it says updates for them...is that all I need?
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-07-2007, 10:41 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

Yeah thats all ya will need, maybe copy them all to a CD for in the future to save you downloading them again if you need to reinstall
Raffaz is offline   Reply With Quote
Old 01-07-2007, 10:47 AM   #5
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

alright ill try that, thanks!
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-07-2007, 06:57 PM   #6
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

OK so I went to site but I didnt get the drivers I needed, my MOBO doesnt have the drivers needed...or I should say I dont have a mobo driver at all...

im trying to install a Wireless PCI card but It wont recognize it due to the fact that according to the computer I dont have PCI slots...haha

anyone know where I can get an Asus PTGD-LA

here is a link to experts exchange...i dont have an account there but
http://www.experts-exchange.com/Hard..._22041804.html

anyhelp???

thanks
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-07-2007, 07:02 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

What drivers are ya actually missing, whats it say in device manager?
Raffaz is offline   Reply With Quote
Old 01-07-2007, 07:09 PM   #8
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

.
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-08-2007, 12:03 PM   #9
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

Quote:
Originally Posted by kjman87
PCI
PCI SLOT....

anyone know where I can get the Drivers I need....
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 01-08-2007, 05:22 PM   #10
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: Desktop Problem (HP M7060N) Help (Sorry if this is a double)

bump...its for my sisters computer...
__________________

__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0