Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2008, 03:52 PM   #1
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Arrow Desktop has SHIFTED to the left...??

This is on my mom's HP Pavilion a6212n PC. It randomly happened a couple of weeks ago.

The desktop image has shifted a couple of inches to the left, and has come DOWN about 1/2 an inch. Basically I've got a big black gap on the right side of my monitor (2") and a small one on top (1/2").

It uses an Intel integrated graphics card, so Ive been checking the Graphics Properties tab when I right-click on the desktop. The resolution is set to 1680 x 1050, but the refresh rate is at 75hz. If I manually set the refresh rate to 60mhz, the monitor flickers and goes back to a normal state.

But every single time I restart the computer, the same problem happens again. The OS loads, I see the windows screen and desktop just fine, and then the screen flickers once and it shifts to the left.

I've gone ahead and reinstalled video drivers from TWO different dates, I've uninstalled the video driver completely and reinstalled it, etc. Nothing it working.

Any ideas would be much appreciated.


Chris
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 06-13-2008, 04:06 PM   #2
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Desktop has SHIFTED to the left...??

check the monitor settings i pressed something on my monitor and what happened to you happened to me i just played with the buttons on the monitor until it was perfect
__________________

ilovepcs25 is offline   Reply With Quote
Old 06-13-2008, 04:15 PM   #3
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Desktop has SHIFTED to the left...??

Nope, it's not the monitor. That was the first thing I checked. It is a hardware problem.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 06-13-2008, 04:24 PM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Desktop has SHIFTED to the left...??

so you move the picture in monitor setting adjusting the length and the width? idk thats wierd have you tried a driver reinstall or reseating?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 06-13-2008, 04:36 PM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Desktop has SHIFTED to the left...??

Go into the nVidia control panel. You should be able to shift it back or just check the settings there to make sure your graphics card is set up for your monitor. I know it's just happened but have a look at the settings there.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-13-2008, 05:52 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Desktop has SHIFTED to the left...??

Quote:
Originally Posted by Remeniz View Post
Go into the nVidia control panel. You should be able to shift it back or just check the settings there to make sure your graphics card is set up for your monitor. I know it's just happened but have a look at the settings there.
It's a integrated graphics card. So when you reset to 60MHz does it fix the problem until a restart?
JogaBonito1502 is offline   Reply With Quote
Old 06-13-2008, 06:12 PM   #7
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Desktop has SHIFTED to the left...??

Quote:
Originally Posted by JogaBonito1502 View Post
It's a integrated graphics card. So when you reset to 60MHz does it fix the problem until a restart?
Ah.

You might have to re-start. I'm not sure with intergrated graphics cards.

Just one thing though. If you are using a TFT/LCD monitor then the problem could well be the monitor.

You need to find the auto setting on the monitors menu system which will auto adjust the picture to fit the screen.

I had this problem when I brough my LCD monitor 2 weeks ago. I just set it to auto and it adjusts everything. Even if I switch resolutions using nVidia and apply those settings my monitor adjusts straight away.

Try everything you can.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 06-13-2008, 06:13 PM   #8
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Desktop has SHIFTED to the left...??

most new driver updates come with adjustment softwares if you insatll them, also you may be able to google some software that foes this to.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 06-14-2008, 07:18 AM   #9
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Desktop has SHIFTED to the left...??

Update for yall.


1. The drivers have been reinstalled, twice, like I stated in my first post.
2. It is definitely NOT the monitor. I've checked this out already.
3. My friend was bored so he spent an hour with HP live support, they sent us a link to intel drivers, and after ALL that the drivers aren't "compatible" when I try to install them.


Resolution starts off at 1680x1050 and at 75Hertz. If I set it to 60 Hertz, the screen goes back to normal. But after a restart, its back to 75 with the same problem.


I've set it at 1024 x XXX for now, I forget which exact resolution. Sure it looks big as hell, but it'll suffice until I find out the cause of this problem.

Thanks for the advice.
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0