Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2008, 01:14 PM   #1
Baseband Member
 
Join Date: Jan 2008
Posts: 65
Default Dell Latitude C400 Modem Inquiry

Ok I have a Dell Latitude C400 Laptop. For some reason none of the modem drivers from the dell website work on my laptop and I don't know why. The modem is installed I believe. There is a phone jack on the left side of the laptop. In the Device Manager its listed as a "PCI Modem" Is this some kind of external modem or is the modem hardware not installed on my computer?
__________________

jasonbourne is offline   Reply With Quote
Old 02-06-2008, 09:17 PM   #2
Baseband Member
 
Join Date: Jan 2008
Posts: 65
Default Re: Dell Latitude C400 Modem Inquiry

Well I finally found the drivers for my laptop. Anyways things are working great. But now I'm having a little problem. After maybe 10 mins or less of not using the internte, still connected mind you, the connection is lost but icon that indicates your connected to the internet is still showing in the task bar. I right click on it to disconnect and nothing happens. I disconnect the phone line from the laptop and nothing happens. I can't try to reconnect unless I restart the computer.

Has any one gone through this before?
jasonbourne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0