Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-23-2012, 09:17 AM   #1
Beta Member
Join Date: May 2012
Location: United States of America
Posts: 1
Exclamation Dell Inspiron 1150

Hey All. I have a Dell Inspiron 1150 laptop computer. I was using it earlier this week. It was working fine, except that charging jack was a little loose. I decided to explore, and found that the jack was not sautered to the board. I took it off, and rolled around, (as I lost my grip on it) and it shorted something out. I know this because it made a noise, and a nasty smell. Right now, the computer will not boot to POST, BIOS and let alone, Windows XP. I have tried re-sautering the part to the MOBO, which worked, but it still does not boot up. When I push the power button, the computer's hard drive and disk drive will spin for about 4-5 seconds. Then the computer shuts off. The power LED and the charging LED are both on when I push the button. When the computer shuts off, both of those lights go off. They come back on about 2-3 seconds after the computer has shut it self off. As of right now, I am completely stumped, which is why I am turning to the help of this forum. Thanks so much in advance.

tevesh is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0