Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-10-2009, 01:15 PM   #1
Solid State Member
 
Join Date: Oct 2009
Posts: 6
Default Dell GX280: Won't find the primary hard disk!

Hello.

I have a Dell GX280 which bought a month ago as a used unit. The problem has occured about 1 weeks ago. When the system boots up, it does not find a primary SATA harddisk. "There is no primary harddisk" Whenever it shows me the messege, I restart the system and then go to system diagnosis which check the harddisk by Dell BIOS. The result is always fine and then the system boots up normally. Once it boots up, everything is normal. I can turn off and on without the booting problem.

Another wired thing is that there is no problem within 1 hour since the computer has turned off. There is certain time gap. Once I used the computer in the morning and turned it off, the problme come back to in the evening.

The SATA cable was replaced but nothing different.
The hard disk is fine by checking the diagnosis.

Can you help me out?

**System Summary**

Dell Inc. OptiPlex GX280

Board: Dell Inc. 0XF964
Serial Number: ..CN1374062E003S.
Bus Clock: 800 megahertz
BIOS: Dell Inc. A08 03/03/2006

2.80 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache
Hyper-threaded (2 total)

2040 Megabytes Usable Installed Memory
Slot 'DIMM1' is Empty
Slot 'DIMM2' has 1024 MB
Slot 'DIMM3' is Empty
Slot 'DIMM4' has 1024 MB

c: (NTFS on drive 0) 249.96 GB 193.43 GB free
WDC WD2500JD-75HBB0 [Hard drive] (250.00 GB) -- drive 0, s/n
g: (NTFS on drive 1) 500.11 GB 80.85 GB free
Seagate FreeAgentDesktop USB Device [Hard drive] (500.11 GB) -- drive 1


Intel(R) 82915G/GV/910GL Express Chipset Family [Display adapter] (2x)

Thanks.
__________________

hermtm2 is offline   Reply With Quote
Old 10-10-2009, 02:10 PM   #2
In Runtime
 
pepzsoduh's Avatar
 
Join Date: May 2009
Posts: 464
Default Re: Dell GX280: Won't find the primary hard disk!

if you replaced the SATA cable then i dont think it could be a loose connection...
did you do anything significant before it started happening? any changes?
maybe a BIOS issue, have you tried updating?
__________________

__________________
intel core-i7 920 4+ GHz with the thermaltech 120 extreme with adition 120mm fan lapped. mobo: asus p6t deluxe gpu: Sapphire 5870 OCED. PSU: power pc and cooling 910 watt RAM: Corsair 6GB ddr3 1600 HDD: two 640 Gb WB Caviar in RAID 0: coolermaster haf 932 with all red fans
monitor: samsung ToC T260 roseblack 25.5" 5ms 1920x1200
pepzsoduh is offline   Reply With Quote
Old 10-10-2009, 03:10 PM   #3
Solid State Member
 
Join Date: Oct 2009
Posts: 6
Default Re: Dell GX280: Won't find the primary hard disk!

The BIOS was updated by the lastest version.
hermtm2 is offline   Reply With Quote
Old 10-11-2009, 12:47 AM   #4
In Runtime
 
pepzsoduh's Avatar
 
Join Date: May 2009
Posts: 464
Default Re: Dell GX280: Won't find the primary hard disk!

->
Quote:
Originally Posted by pepzsoduh View Post
did you do anything significant before it started happening? any changes?
__________________
intel core-i7 920 4+ GHz with the thermaltech 120 extreme with adition 120mm fan lapped. mobo: asus p6t deluxe gpu: Sapphire 5870 OCED. PSU: power pc and cooling 910 watt RAM: Corsair 6GB ddr3 1600 HDD: two 640 Gb WB Caviar in RAID 0: coolermaster haf 932 with all red fans
monitor: samsung ToC T260 roseblack 25.5" 5ms 1920x1200
pepzsoduh is offline   Reply With Quote
Old 10-11-2009, 01:28 AM   #5
Solid State Member
 
Join Date: Oct 2009
Posts: 6
Default Re: Dell GX280: Won't find the primary hard disk!

I tried to swap the new case from the original dell silm case, so HDD,DVD-ROM,FDD,power supplier etc was taken out of the M/B and case.

But the M/B isn't standard ATX.
hermtm2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0