Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2009, 02:49 PM   #1
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default Dell Dimension 8400 VGA troubles

Buddy recently inherited a computer from his family, a Dell Dimension 8400. When I run Dxdiag it shows no graphics controller, nor does it say in system information. While lookinag at the VGA itself it displays no markings and the heatsink is covered with a plain white sticker.

I tried to install various drivers listed on the Dell website using trial and error, however when I run the drivers it will extract and begin setup fine, however when the ATI splash screen pops up no loading box follows, it just closes entirely.

Any thoughts?
__________________

Glassjaw is offline   Reply With Quote
Old 05-18-2009, 03:34 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Dell Dimension 8400 VGA troubles

Go into the Device Manager and check there.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-18-2009, 03:35 PM   #3
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default Re: Dell Dimension 8400 VGA troubles

Tried, no avail.

The card is properly installed, power cord connected, and is set properly in Bios.
Glassjaw is offline   Reply With Quote
Old 05-18-2009, 03:43 PM   #4
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Dell Dimension 8400 VGA troubles

Download GPUID and CPUID.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-18-2009, 04:59 PM   #5
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Dell Dimension 8400 VGA troubles

Quote:
Originally Posted by Glassjaw View Post
Tried, no avail.

The card is properly installed, power cord connected, and is set properly in Bios.
8400GS cards do not have power connectors to my knowledge.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 05-18-2009, 06:19 PM   #6
Beta Member
 
Join Date: Jan 2009
Posts: 4
Default Re: Dell Dimension 8400 VGA troubles

The problem doesn't relate to the 8400 graphics card, however the graphics card that could be found inside of a Dell Dimension 8400 computer.

GPU Caps Viewer doesn't show any information regarding the graphics card, oddly. Is it possible that the card itself is just completely dead and thus would not show up in System info, Dxdiag, etc.?

When I attempt to install drivers a prompt pops up saying "Setup could not find supported hardware for these drivers" or something similar.
Glassjaw is offline   Reply With Quote
Old 05-18-2009, 08:10 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Dell Dimension 8400 VGA troubles

try running Belarc Advisor . it should identify your video card.

Also have a look through this: How do I determine what type of video card I have?
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0