Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-23-2005, 05:30 PM   #11
Daemon Poster
connchri's Avatar
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: Dell Dilema!

Ok, you said 1 in your previous post. Try getting an updated BIOS of the dell website then and give it a try. I find it weird how you managed to install an OS on it though.

Our of curiosity, try it as a Slave Drive on the Primary IDE channel, see if it is still detected as UNKOWN then. Make sure and set device 1 as AUTO though.

Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Old 11-24-2005, 12:31 AM   #12
In Runtime
abowlofrice's Avatar
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: Dell Dilema!

if its plugged in and its still not showing up, then could it be the pins on the slot be broken?

Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-24-2005, 12:50 AM   #13
Daemon Poster
wozelbeak's Avatar
Join Date: Sep 2004
Posts: 1,324
Default Re: Dell Dilema!

no i don't think so.
i could hear it working when i loaded the six xp floppys in it.

wozelbeak is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0