Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2008, 10:13 PM   #11
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

Quote:
To me it sounds like an incompatibility issue
a fucking incompatibility issue that erases all of your shit and crashes your comp? wtf. fucking dell and there pussy ass computers.


Quote:
overclocking your graphics card?

Rivatuner
No i already did overclock my card. what i am looking for is a system temp program for a dell...
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 10:49 PM   #12
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Dell Crashed

I'll explain more clearly as you obviously do not understand


RIVATUNER, IT CAN REPORT TEMPERATURES

This is providing that your Dell has the sensors requried (which is debatable), it doesn't matter for a video card as it uses the card sensors, Dell or not.

I'm starting to get the impression your pc problems sit between the pc and the keyboard.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-03-2008, 10:54 PM   #13
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

GUESS WHAT DELL F*** WITH THE SOFTWARE AND RIVATUNER WONT INSTALL. HERES WHAT IT SAYS: RIVA TUNER HAS ENCOUNTERED AN ERROR AND NEEDS TO CLOSE


do you understand that?


ill just spend another hour on google looking for a temp program since the "guru" of the forum wants to be an a**hole and gets off on pointing out the shortcomings of others.
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 10:57 PM   #14
BSOD
 
guyguy's Avatar
 
Join Date: Feb 2008
Posts: 165
Default Re: Dell Crashed

Quote:
Originally Posted by Prodigy146 View Post
GUESS WHAT DELL FUCKS WITH THE SOFTWARE AND RIVATUNER WONT INSTALL. HERES WHAT IT SAYS: RIVA TUNER HAS ENCOUNTERED AN ERROR AND NEEDS TO CLOSE


do you understand that?


ill just spend another hour on google looking for a temp program since the "guru" of the forum wants to be an a**hole.
hey watch ur language my six year old cousin is looking over my shoulder
guyguy is offline   Reply With Quote
Old 06-03-2008, 10:57 PM   #15
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Dell Crashed

Chill out, we're trying to help you. Bitching back and forth is just going to end up getting a mod involved.

I don't see why Rivatuner won't install, what happens exactly?
Cabbs is offline   Reply With Quote
Old 06-03-2008, 11:00 PM   #16
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

i'm sorry i just lost over 60gbs of software... kinda pissed

but anyway riva installs perfectly but as i said i get an error report saying riva needs to close...
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 11:52 PM   #17
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Dell Crashed

I'm trying to find your pc on the Dell site but there is not much information, does it have a different model number apart from Dell E5150?

This is sounding like a hardware issue if RivaTuner won't run on a fresh install.

have you reset the the bios to default settings?

EDIT: Is it the Dimension 5150?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-04-2008, 12:06 AM   #18
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

yeah its a 5150. ill try reseting my bios and uninstalling dell software and disabling windows file protection, then ill see what happens.
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-04-2008, 12:44 AM   #19
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Dell Crashed

Quote:
Originally Posted by Prodigy146 View Post
..... uninstalling dell software and disabling windows file protection .....
What else have you tweaked on there that you haven't mentioned?

It's hard to diagnose problems without all the info.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-04-2008, 12:51 AM   #20
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

i am also using windows vlite

it disables most of windows service to increase system performance
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0