Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2008, 08:32 PM   #1
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Angry Dell Crashed

Ok, I installed an Intel motherboard system monitor program (the description of the program: Intel® Desktop Utilities)

Once i installed it a black cmd screen kept flashing and then the comp just shut off. powered it back up and my power button and my leds which are usually green turned orange and i got no display. Unplugged my power cord plugged it back in. Oh goody i get display and my leds are green. At the windows boot screen my computer crashed. tried it again (like 4 times) same thing. I had to reformat and reinstall windows to get it working.

why the fuck would this program do that?

Specs:
Dell E5150
Intel 945g/gcz motherboard
Nvidia 8600GT
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 08:48 PM   #2
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Dell Crashed

incompatible software and or motherboard
__________________

ilovepcs25 is offline   Reply With Quote
Old 06-03-2008, 09:10 PM   #3
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

i lost all of my games i downloaded (Oblivion, CS:S, Crysis, Rome Total etc)

forgot to put em on cds. cant believe there wouldnt be a warning or something
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 09:12 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Dell Crashed

I guess you shouldn't download games...

Dell from what I've heard doesnt use very good motherboards anyway. Chances are one of their programs they place on the computer, as bulk ware, didn't like the motherboard software, and since that attaches to the registry, etc, I'm guessing, Dell's software probably fought out with it, and won.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-03-2008, 09:17 PM   #5
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

i guess i shouldve bought blank dvd's (In Magic ISO i trust)


I knew it was a mistake buying a dell.

EDIT: shouldnt dell have a disclaimer saying they dont use retail motherboards?
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 09:25 PM   #6
In Runtime
 
Smartpart's Avatar
 
Join Date: Apr 2008
Posts: 276
Default Re: Dell Crashed

No mass produces uses retail boards...
__________________
Intel E3110 @ 4.0Ghz | Xigmatec HDT-S1283 120 | MSI 8800GTS | 4Gb Mushkin DDR2 800 @ 890 | Seagate 7200.11 500Gb | Lite-On DVD | Apevia X-Telestar | GIGABYTE GA-EP35-DS3R | PCP&C 610w Silencer | Vista Home Premium 64bit
Smartpart is offline   Reply With Quote
Old 06-03-2008, 09:40 PM   #7
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Dell Crashed

is there any system temp program for a dell? i'm overclocking my nvidia by 200mhz and i'm worried that i'm overheating it.
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 06-03-2008, 09:57 PM   #8
Baseband Member
 
Join Date: Nov 2007
Posts: 57
Send a message via MSN to h4x0rInSilence
Default Re: Dell Crashed

To me it sounds like an incompatibility issue. But it sounds like your pretty pissed off.
h4x0rInSilence is offline   Reply With Quote
Old 06-03-2008, 10:09 PM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Dell Crashed

overclocking your graphics card?

Rivatuner
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 06-03-2008, 10:11 PM   #10
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Dell Crashed

Dell usually uses foxconn rebadged motherboards.
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0