Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2007, 10:39 PM   #1
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Unhappy Dell 966 All-in-one wireless printer not working

Okay so basically everything else works (fax/scan/copy) apart from the printer. It's driving me crazy. I desabled my firewall and reinstalled the drivers (Dell suggested that these may be the problems) but still to bo avail. I seriously have run out of ideas as to what could be wrong. When you print a test page internally using the printer itself, it works fine. Just not when you try and print from the USB (PC) or wireless (Laptop). According to Windows, file and printer sharing is acttive, allowed, and working.

Any ideas/comments/solutions are always welcome.

Thanks guys.
__________________

__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 05-17-2007, 07:35 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Dell 966 All-in-one wireless printer not working

Have you setup the printer on the laptop etc, it still needs drivers etc when networked.
__________________

Raffaz is offline   Reply With Quote
Old 05-17-2007, 08:08 AM   #3
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Dell 966 All-in-one wireless printer not working

Yeah mate... it goes to print (the monitor comes up with ink and how many pages and the percentage done) and everything on both... just gets to a certain percent and then stops... it's like the papers not catching or something... but if that was the issue then it wouldn't print internally from the printer either... I found another guy with the a similar problem...

http://www.dellcommunity.com/support...hread.id=20773

"Whenever I print to the printer, the printer feeds the paper in about half way and then stops. Nothing else happens. I can print information/configuration pages directly from the printer just fine so I know it's not a paper handling issue. I also get the same results no matter how the printer is installed (USB, network, etc). Any help would be greatly appreciated."
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 05-17-2007, 08:27 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Dell 966 All-in-one wireless printer not working

Have you tried using the printer troubleshooting wizard?
Raffaz is offline   Reply With Quote
Old 05-17-2007, 08:34 AM   #5
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Dell 966 All-in-one wireless printer not working

Yeah, tried that, had a few close suggestions, but nothing that actually fixed it... Also I forgot to mention earlier. In the monitor thing that comes up to tell you how many pages it has to print and whatever it says something like 600 pages left to print (number changes everytime you go to print) but then just above that it'll say like 1 document, page 1 of 4... it's very strange. Even Dell said it is weird. They'd never come across a situation like this before.
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 05-17-2007, 08:50 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Dell 966 All-in-one wireless printer not working

Are there any different drivers you can try? Older ones or newer ones? Have you tried restarting the print spooler service etc.
Raffaz is offline   Reply With Quote
Old 05-17-2007, 09:18 AM   #7
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Dell 966 All-in-one wireless printer not working

Well, since I got the laptop and printer only two odd weeks ago you'd think the drivers would be the latest ones. As for restarting the printer service I tried that... also didn't work... I appreciate the replies.
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 05-17-2007, 09:20 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Dell 966 All-in-one wireless printer not working

There could still be newer drivers mate. Its also worth checking for older drivers aswell as alot of new drivers are buggy.
Raffaz is offline   Reply With Quote
Old 05-17-2007, 09:57 AM   #9
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Dell 966 All-in-one wireless printer not working

Yeah, I'll check it out tomorrow as well as ring Dell and see if they can come up with anything new as to why it's happening. Thanks for the help... I'll let you know how it goes.
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 05-17-2007, 04:12 PM   #10
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Dell 966 All-in-one wireless printer not working

If the newer drivers from dell doesn't work, i'd almost think that it is a faulty incomming controler on the printer.

Its extreamly weird that it will print by itself, but try sending info for it to print from a comptuer not working.... if it's not drivers it's gotta be a defunked printer.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0