Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2005, 05:31 PM   #1
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Deleting print job...never finishing!

This has happened a good bit and really gave me problems a few weeks ago. OK, say I want to print a page, and I start to print the whole thing. Before it does print, I decide, "Oh, i just wont the main part of it" So I stop it and then reprint a selection. I soon realize it's not doing anything and the old doc is still "Deleting" It's been sitting there for about 10 minutes this time. I'm in the middle of some conversations and I'd rather not have to restart my computer(as I tipically have to in order to fix this...)

Any clue on how to fix this? I've had problems with other printers so I assumei t's more of a windwos problem...

ATM, I'm using a Lexmark Z600 printer, windows XP Pro, and was printing from firefox...
__________________

The_Other_One is offline   Reply With Quote
Old 01-31-2005, 05:57 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Deleting print job...never finishing!

do you have it pluged into a usb port?
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 01-31-2005, 07:00 PM   #3
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Deleting print job...never finishing!

Yup
The_Other_One is offline   Reply With Quote
Old 01-31-2005, 07:08 PM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Deleting print job...never finishing!

do you have usb 2.0, i had problems with my lexmark because i was running usb1.1.
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 01-31-2005, 07:14 PM   #5
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default

This has nothing at all to do with USB.
the job is cached in the print spooler...
to delete the job

Start > Control Pannel > Administrative Tools > Services Printer Spooler.

select the service press the stop button,
press the start button,

hey presto!

The job has gone...
root is online now   Reply With Quote
Old 01-31-2005, 07:38 PM   #6
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Deleting print job...never finishing!

I'll try that next time... I figured it was with the spooler and considered doing that but ended up just getting fed up with it and pressing the reset button :P

And to finish up the question before, my computer only has USB 1.1, so that's no the problem...
The_Other_One is offline   Reply With Quote
Old 02-01-2005, 02:08 AM   #7
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Deleting print job...never finishing!

is your p.c able to run 1.1?
these are the problems i had with my lexmark while runing 1.1:
whilst printing the document i was unable to use my wirless mouse or keyboard.
when printig was almost complete 99% it would freeze for a while.
so if you can upgrade, i would.
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0