Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-03-2005, 08:54 AM   #31
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Defragmentation

Hehe...I actually ran it over night to run it then, and I had earmuffs on *joke*...no the computer isn't that loud. I just find it annoying that you should have to hear anything at night except silence

I might try and run it soon in the next few days. Maybe when I'm at college...like now....supposed to be doing work....oh dear.... I mean I am doing work...but....hmmm...leave that one....

I'll run it
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-03-2005, 08:56 AM   #32
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Defragmentation

lol, my computer is well loud i wouldn't dream of having it running over night i need my sleep!

Same here i am not doing any work, lol sat here on this here forum.
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-03-2005, 09:04 AM   #33
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Defragmentation

I AM doing work!!!
Just maybe not as fast as if I wasn't on here... I'm a bit stuck on it...meh...

Yeah, I don't like keeping mine on either. Its not as loud as the last PC was *high pitched scream from the CPU* but its not too far away...

I'll have to find time.

Are there by any chance faster and more reliable defraggers that are free? rather cheap?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-03-2005, 09:41 AM   #34
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Defragmentation

Well i usually clean up my hhd before doing a de-frag. running all programs to rid of useless junk files. then I bootup to safe mode and run defrag from there.

I know that by running defrag in safemode it runs a whole lot faster. it does a good job, i've only done about 3 defrags so far.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 05-03-2005, 09:46 AM   #35
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Defragmentation

Kewl, I'll definitley do that then...maybe tonight
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-03-2005, 12:25 PM   #36
Solid State Member
 
Join Date: Apr 2005
Posts: 8
Default Re: Defragmentation

I use Diskeeper as well. Wow that article says it all.
ecky1021 is offline   Reply With Quote
Old 05-03-2005, 12:38 PM   #37
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Defragmentation

Quote:
Originally Posted by Kage
I AM doing work!!!
Just maybe not as fast as if I wasn't on here... I'm a bit stuck on it...meh...

Yeah, I don't like keeping mine on either. Its not as loud as the last PC was *high pitched scream from the CPU* but its not too far away...

I'll have to find time.

Are there by any chance faster and more reliable defraggers that are free? rather cheap?
i am at home now but i was not doing work at college , lol
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-03-2005, 03:07 PM   #38
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Defragmentation

i ran diskkeeper all day while i was at school...when i got home the icon wasnt in the taskbar anymore so i tried opening it and it said it was already open, so i CTRL+ALT+DEL it and closed it and now it wont open again..."failed to connect to service, service may have stopped"
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0