Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2007, 07:23 PM   #11
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Defrag Nightmare

So when you go to install Windows (without the IDE plugged in) there are no partitions there?
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-26-2007, 07:28 PM   #12
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Defrag Nightmare

I'm wondering if his sata port is configured for RAID in BIOS. Check it out, and make sure that SATA is set for "Legacy" "Normal" or "IDE" mode.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is online now   Reply With Quote
Old 11-26-2007, 07:32 PM   #13
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Defrag Nightmare

good call, it should just show up as an available partition by default, unless someone has been changing bios settings.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-26-2007, 07:34 PM   #14
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Defrag Nightmare

I wouldn't say someone changed his BIOS though, I have seen a few Asrock socket 478 boards have RAID enabled by default.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is online now   Reply With Quote
Old 11-26-2007, 07:39 PM   #15
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Default Re: Defrag Nightmare

so what should it be set to? the legacy mode? and it should recognize it no problem? i had to install raid drivers to get the drive recognized in XP would that indicate sata is in raid mode?
Looby is offline   Reply With Quote
Old 11-26-2007, 07:42 PM   #16
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Defrag Nightmare

I would have thought normal, try that, if the drive fails to appear try IDE.

Not to familiar with your bios so I would need to d/load your manual to check, have you got the manual handy, it will be in there.

Or just reset the bios to default settings.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-26-2007, 09:17 PM   #17
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Defrag Nightmare

Quote:
Originally Posted by Looby View Post
so what should it be set to? the legacy mode? and it should recognize it no problem? i had to install raid drivers to get the drive recognized in XP would that indicate sata is in raid mode?
If it's labeled as "Legacy" then yes, set it to that. It RAID might be the default so setting everything to default might not work.

If you had to install RAID drivers to install in XP, then yes it's running in RAID mode.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is online now   Reply With Quote
Old 11-26-2007, 11:12 PM   #18
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Default Re: Defrag Nightmare

i reset the bios and still XP will not recognize my SATA drive... the raid driver i have on floppy says it had some error and cant load... i saw nothing about legacy or raid anything except i saw legacy for floppy

windows installer says

setup did not find any HDD installed in your computer
Looby is offline   Reply With Quote
Old 11-26-2007, 11:30 PM   #19
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Defrag Nightmare

I'll d/load your manual, that's a skt 478 board isn't it?? (ASUS P4S800D-E)

This drive was recognised and accessable when you had windows on the IDE drive yes?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-26-2007, 11:37 PM   #20
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Default Re: Defrag Nightmare

yeah i have checked the manual and i am trying to install the sata drivers i had a bad floppy last time so... hopeing
__________________

Looby is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0