Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2008, 10:10 PM   #1
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Default Font Problem

Starting yesterday, a few of my games, a few websites (like digg) and just some parts of programs all seem to have italicized on me. Basically, all the text are in italics, or most of it. I haven't touched the system settings so it could be some keyboard shortcut I didn't know of on my laptop that I pressed.

I am using Windows Vista. Any help will be appreciated.
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 05-06-2008, 11:30 PM   #2
In Runtime
 
cohen's Avatar
 
Join Date: Apr 2008
Posts: 158
Send a message via MSN to cohen
Default Re: Default Font Problem

it will be under the explorer settings.
__________________

__________________
My website - http://www.cohens-site.tk
Username - cf
Password - computers
cohen is offline   Reply With Quote
Old 05-07-2008, 05:22 PM   #3
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Default Font Problem

and where might I access these settings?
Also, I googled a bit and it said that Vista's default font, Sergoe UI could be corrupted. How can I tell if the file is corrupted.
__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 05-07-2008, 06:55 PM   #4
In Runtime
 
cohen's Avatar
 
Join Date: Apr 2008
Posts: 158
Send a message via MSN to cohen
Default Re: Default Font Problem

what browser are you using???
__________________
My website - http://www.cohens-site.tk
Username - cf
Password - computers
cohen is offline   Reply With Quote
Old 05-07-2008, 10:19 PM   #5
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Default Font Problem

firefox 2.0.0.14
but it occurs in IE as well.

edit: and msn convo's and some other programs.

bumppp
__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 05-09-2008, 04:50 AM   #6
In Runtime
 
cohen's Avatar
 
Join Date: Apr 2008
Posts: 158
Send a message via MSN to cohen
Default Re: Default Font Problem

ok it will be the default for the OS and i don't think you can change it..... you have to change it in MSN and IE, FF etc... you have to personalize all programs.
__________________
My website - http://www.cohens-site.tk
Username - cf
Password - computers
cohen is offline   Reply With Quote
Old 05-09-2008, 06:20 PM   #7
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Default Font Problem

by the settings for my programs are fine. None of it is set to italic. And as I mentioned, it suddenly happened without me changing anything.

no one knows =(
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0