Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2008, 01:51 AM   #1
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Dead USB ports

I think i have some dead USB ports. When i plug my flash drive in itll work, but on some ports, It wont work, the light wont even come on. I looked in Device manager, and it lists All 4 of the USB ports. Even with my printer(or my ipod), only certain ones work.

Are some of them USB 1.1? and wont work with USB 2.0? I not sure that hey worked before, never payed attention.
Is there a way I can test them? Like a program?
The computer is in my sig. Ive never reformatted.

Also, i dont think this has anything to do with this, But I noticed my fan runs a little more than normal. Could this be the problem? Not sure what temps are. look Ill download real temp in a sec and post back.
OK - Heres the temps.
__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 09-02-2008, 10:27 AM   #2
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Dead USB ports

well i'd agree i think you have dead usb ports. to my knowledge there's no programs to test them, however your flash drive not working is definitely an indicator. usb 2.0 is compatible with 1.1, it obviously will just run at 1.1 speeds.

as for your temps, those are a bit high i'd consider blowing out the fan and heatsink of the laptop with compressed air.
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 09-02-2008, 11:23 AM   #3
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Dead USB ports

Ive only had this laptop a year, What could have caused them to be dead?
Probably a good chance that im going to need a new laptop soon.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0