Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 06:00 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Dead pixel

I just got a new 19'' widescreen Veiwsonic monitor. I turned it on and there is a little red dead pixel on the bottom of my screen. I can only see it when my screen is black but its annoying. I spent several hundred dollars on this and I dont want a red dot on my screen. Someone told my to apply pressure to the area and turn my comp on when still putting pressure on it. This sounds bogus to me! Anyone>>>??
__________________

abland007 is offline   Reply With Quote
Old 01-04-2007, 06:10 PM   #2
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Dead pixel

uh yea dont do that, that could just damage the screen more, i would just return and get another
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-04-2007, 06:18 PM   #3
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: Dead pixel

return it, since you've spent so much you deserve a perfect working monitor
^Mike^ is offline   Reply With Quote
Old 01-04-2007, 06:24 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Dead pixel

You need to return the screen.
lhuser is offline   Reply With Quote
Old 01-04-2007, 06:25 PM   #5
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Dead pixel

have you guys ever heard of the pressure fix for the pixels? just wondering, cause i never have, didnt know if it existed
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-04-2007, 06:27 PM   #6
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Dead pixel

I have and people on here have used it and it worked...you just have to apply a small amount of pressure to the area and gently rub it, and sometimes voila it fixs it...
hascet is offline   Reply With Quote
Old 01-04-2007, 06:29 PM   #7
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Dead pixel

oh, ok interesting, didnt know, but abland return that monitor, its brand new and if you spent that much money you deserve a perfectly working lcd monitor
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-04-2007, 10:59 PM   #8
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: Dead pixel

I put a little pressure on the monitor, turned it off, turned it back on and now there is no more "dead" pixel!!!


Thanks for all the help guys! And BUllzi- im finally up and running~
abland007 is offline   Reply With Quote
Old 01-04-2007, 11:16 PM   #9
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Dead pixel

wow, ok ill use this in future problems i had never heard of the pressure fix thing

really?? you got it all working? good to hear! hey just make sure you make a disk so then next time all you have to do is pop that in, but dont get me wrong i didnt mind helpin out, just glad it all worked out, have fun with your "new" pc
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0