Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2011, 11:04 AM   #1
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Darn

Well, I want other views on this also, I'm so certain it's the graphics card.. Bought a second hand graphics card 30pound.. it's a hd3870, it actually is a solid card for the price.. went on with 2gb ddr2 800, along with a 6k amd 3ghz x2, now now here's the story

I bought some games, skyrim, splinter cell and assassins creed, I put all my details for skyrim on low and in windows mode.. after a while it would shut down on skyrim but before the shut down it would kind of freeze every 2mins or so.. for the 1st 10mins no freeze then it all starts, it reset my computer and everything went black... I soon sorted my problems out.. downloaded rivatuner to tweak the fan speeds, kept the graphics card at 60c, nice temp, loaded skyrim back, same problems but I stopped it from shutting down, all it does now is freeze every 2mins or so.. for 5seconds..

When I did a 3d mark it would do the same testing the games their, at first theirs no lag and then 10mins into any game it begins to lag..

I personally don't think it's my cpu or ram but what do you think/

You think the graphics card has had it's use and time to go get a brand new one? i have my works wages so I will be buying one soon.. I have an eye on 1, it's alot newer then the old one i bought

So what about you, this ever happend to you?

The games cost me fortune.. skyrim and assassins creed set me back at 65pound.. spinter was only few quid.. wasn't botherd about that, just wanted to play these 3 games, this is why I purchased and upgraded the pc.. it use to be a standerd 1gb amd 1.8ghz with onbored but then I tuned it up, gotta admit it's freakin fast but ye.. kinda depressed I can't play what everyone else is..
__________________

IAntDemo is offline   Reply With Quote
Old 12-16-2011, 07:50 PM   #2
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default

Definitely sounds like a failing video card. You may be able to get it somewhat working by scaling back the voltage/clock speeds in CCC. If that doesn't work, I've heard of people having luck with baking 3870s. Don't do this unless you're absolutely sure the card is bad though.


Do you have a different card you could throw in to test the system? Or a different system to test the card in?
__________________

foothead is offline   Reply With Quote
Old 12-17-2011, 12:06 PM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default

What i'll do tonight is underclock it.. and see.. the voltage shouldn't really be touched because the cards made to run the games i play.. cod4 does the same, i'll also try wolfenstien et as that is really really low requirements ..

I'm just p about this..I just can't understand that it runs sooo smooth but after 5mins or so it will freeze for 10seconds then be fine for another 2mins then freeze

it's strange because first i load my computer, play the game for 10mins straight no freeze then boom freeze then after that every 2mins..

really odd..
IAntDemo is offline   Reply With Quote
Old 12-17-2011, 12:21 PM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default

Ok, tried under clocking, doesn't wanna play lol, my character is so so crookied , also freezes still.

Tried restarting pc so riva tuner isn't running , isn't conflicting with that and still freezes

Nothing is running in the background, it's a default OS

Right, I'm going to try the audio drivers, I use a USB headset and I don't use drivers for the sound on the I/O ports..It could actually be this.. but that's something I never knew, I hope it is for the sake of not having to upgrade again and learning something new

Ok, so when I get back I'll try audio drivers and if it continues i'll try wolfenstien and I know for a fact an onbored can run that without freezes so if it doesn't run wolf and freezes i'm certain it's the graphics card..

Ahh , welcome back to an error or degrading problems till it's solved.. something to learn again
IAntDemo is offline   Reply With Quote
Old 12-17-2011, 07:36 PM   #5
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default

WOOWOWWO I'm happy now, instead of 65% fan , I put 100% and dam it's loud but hasn't froze and it should of so it's fixed i think wooooh.

I tried more thermal first but didn't work then thought i'd try 100% fan in riva and it works smooth
IAntDemo is offline   Reply With Quote
Old 12-17-2011, 07:58 PM   #6
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default

Underclock + undervolt if you have any more problems. Just reducing the clock doesn't do much to reduce temps, but decreasing the voltage will have a dramatic effect on it.


What does "more thermal" mean? More thermal paste? If so, you probably made it worse. You should clean off the manufacturer's thermal paste and put a very small amount (about the size of a large grain of rice, maybe a bit less if the chip is small) then replace the cooler and let it spread itself. All the manufacturers seem to put way too much on their heatsinks, and it causes temps to be higher than they need to be. Just look at a stock intel cooler. They have a thick cake of paste right out of the box.
__________________

foothead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0