Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2009, 05:23 PM   #21
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Damsel In Distress

*jealous*


but why not the 2 other ports?
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 06-29-2009, 06:14 PM   #22
In Runtime
 
Larisa's Avatar
 
Join Date: Jun 2009
Location: I'm in the USA but was born in Moldova.
Posts: 294
Default Re: Damsel In Distress

Thank you D88 and everyone else that tried to help. Everything is working and I am now installing drivers.

Thanks again and kisses to everyone.
__________________

Larisa is offline   Reply With Quote
Old 06-29-2009, 06:36 PM   #23
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Damsel In Distress

glad you got it working larisa
ilovepcs25 is offline   Reply With Quote
Old 06-29-2009, 06:44 PM   #24
Beta Member
 
Join Date: Jun 2009
Posts: 2
Default Re: Damsel In Distress

why didnt the hdd's work when they were plugged in to those certain sata ports?
grebnats is offline   Reply With Quote
Old 06-29-2009, 07:16 PM   #25
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Damsel In Distress

Because those two ports, SATA5 & SATA 6, support AHCI mode and RAID mode only.
Atomic Rooster is offline   Reply With Quote
Old 06-29-2009, 07:24 PM   #26
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Damsel In Distress

Quote:
Originally Posted by Atomic Rooster View Post
Because those two ports, SATA5 & SATA 6, support AHCI mode and RAID mode only.
thanks. My board is the same way, I just never knew why.

How come they aren't different colors? on mine its red and black.
foothead is offline   Reply With Quote
Old 06-29-2009, 07:25 PM   #27
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Damsel In Distress

You'll have to ask MSI why they didn't make them a different color.
Atomic Rooster is offline   Reply With Quote
Old 06-29-2009, 07:53 PM   #28
In Runtime
 
Larisa's Avatar
 
Join Date: Jun 2009
Location: I'm in the USA but was born in Moldova.
Posts: 294
Default Re: Damsel In Distress

Quote:
Originally Posted by ilovepcs25 View Post
glad you got it working larisa
ME TOO!!! Everything is working GREAT!!!
Larisa is offline   Reply With Quote
Old 06-29-2009, 08:36 PM   #29
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Damsel In Distress

from the specs listed and the fact that she's doing all the legwork herself, I have a feeling this computer is more than just an an email/interwebs box, she was also smart enough to pick out one of the good 9600GSOs...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 06-29-2009, 08:52 PM   #30
Daemon Poster
 
dudelewis1's Avatar
 
Join Date: Jun 2009
Posts: 765
Default Re: Damsel In Distress

Who said it was?
__________________

__________________
Athlon II x2 255 @ 3.1ghz | 4 gb ddr3 ram| 500+80 gb wd hd | Sapphire 5450 | Win7 | Hanns G 20"

Toshiba Satellite | Core2Duo @ 2.0 ghz | 3gb ram | 250 gb hd | lolintelgma | Ubuntu 10.04
dudelewis1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0