Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2007, 05:33 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default D: and E: Drive missing

Until a couple of days ago these two drives were perfectly fine and showed up when I went to my computers. But recently when I tried to play a DVD on the computer, it didnt play by itself, so I waited a while, so I decided to go to My Computers and play it manually but then I noticed my D: and E: drives were missing. Can anybody help me out?
__________________

roland poland is offline   Reply With Quote
Old 06-27-2007, 05:39 PM   #2
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: D: and E: Drive missing

does it show in device manager?
__________________

spywarebanisher is offline   Reply With Quote
Old 06-27-2007, 05:46 PM   #3
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: D: and E: Drive missing

Yes, yes it does, but the icons under DVD/CD Rom all have a black exclamation point inscribed in a yellow circle covering them partially.
roland poland is offline   Reply With Quote
Old 06-27-2007, 05:58 PM   #4
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: D: and E: Drive missing

That generally means that your drivers are missing, corrupeted, or need updating. Try updating your drivers and see if it works then.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 06-27-2007, 06:09 PM   #5
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: D: and E: Drive missing

I tried upgrading already it doesnt seem to change anything, it says they couldnt find a more updated version of my hardware.
roland poland is offline   Reply With Quote
Old 06-27-2007, 06:16 PM   #6
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: D: and E: Drive missing

Have you tried a system restore. going back to an earlier date
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 06-27-2007, 06:19 PM   #7
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: D: and E: Drive missing

here , http://support.microsoft.com/kb/314060
happened to my laptop a few times and used this . problems solved instantly ,
also check the event viewer it should have an error message about the atapi service failing
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 06-27-2007, 06:30 PM   #8
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: D: and E: Drive missing

Quote:
Originally Posted by muz View Post
here , http://support.microsoft.com/kb/314060
happened to my laptop a few times and used this . problems solved instantly ,
also check the event viewer it should have an error message about the atapi service failing
yep will work instantly your upper and lower filters have got corrupt somehow dont ask how mine went aswell but this fixes them
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 06-27-2007, 06:54 PM   #9
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: D: and E: Drive missing

THanks!!!!!!!
__________________

roland poland is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0