Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2005, 12:12 AM   #11
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

hehe...the limit to my knowledge is to ask if you have updated your drivers lol
__________________

Kalgatha is offline   Reply With Quote
Old 07-23-2005, 12:36 AM   #12
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Css

wait what do u mean ding ding ding? You mean like the sound will start to loop? Well i was having that problem when my ram was messed up and steam said it was the soundcard or onboard sound if u dont have a sound card, but then when I got a replacement it stopped so I dunno. Run memtest and see what you get.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 07-23-2005, 01:17 AM   #13
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Css

if it only happend once theres probably nothing to worry about.

<edited>
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-23-2005, 01:29 AM   #14
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Css

Quote:
Originally Posted by Dishdog
if it only happend was theres probably nothing to worry about.
lol maybe I read this wrong, but that made no sense.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 07-23-2005, 01:33 AM   #15
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

i think he ment if it only happend once then theres prolly nothing to worry about
Kalgatha is offline   Reply With Quote
Old 07-23-2005, 01:46 AM   #16
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Css

Ya thats what i meant,lol.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-23-2005, 08:15 AM   #17
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Css

yuea theres a loop. and it has happened more than once. ima try memtest.

>EDIT<
ok i ran mem test but after 15 mins this is all it showed...then when i closed it it stopped responding.

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 07-23-2005, 10:35 AM   #18
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Css

Hm, might be the sound card then. If you don't have a sound card (don't see one in your sig so I assume you aren't) and are using the onboard chip, try disabling it in the BIOS and then play a game or two and see if it happens.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 07-23-2005, 01:34 PM   #19
Daemon Poster
 
Starr's Avatar
 
Join Date: Apr 2005
Posts: 926
Send a message via AIM to Starr Send a message via MSN to Starr
Default Re: Css

click run then type dxdiag and click the audio tab and lower audio acceleration. Also google memtest and run that.
__________________
AMD Athlon 64 3200+ Venice Core, MSI K8N Neo-4, 2x 512 Corsair Dual Channel, Nvidia Geforce fx 6600 256MB, 160GB HardDrive

Windows Vista Business Edition

"There are 10 types of people in the world. Those who know binary and those who don't."
Starr is offline   Reply With Quote
Old 07-23-2005, 02:05 PM   #20
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Css

He said he ran memtest and got no errors, but yeah the hardware acceleration drop for the the audio might work as well. Of course it won't be as good, but if it works then hey better than nothin.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0