Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2010, 10:01 PM   #31
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Crysis not running smoothly

Quote:
Originally Posted by kevinbreault39 View Post
well, i have ran the stress test on that program that intel supplies. everything seems to be fine, the program is capable of ocing to alot higher levels, i just set it to the minimum
Wait, was it an auto overclock? Make sure the RAM isn't way underclocked or something crazy like that.
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-24-2010, 01:17 PM   #32
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Im not sure how to read it. Is it fine?
__________________

kevinbreault39 is offline   Reply With Quote
Old 04-24-2010, 01:35 PM   #33
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Crysis not running smoothly

Quote:
Originally Posted by kevinbreault39 View Post
Well, here we are, i dont know what it means, but hopefully you do.


well your HDD is faster then mine, an i can play it on gamer settings so it could just be your copy of the game?
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 04-24-2010, 01:41 PM   #34
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Crysis not running smoothly

OP.

I recall from a previous thread about temps' that your rig overclocks when loaded. Cant you go into the BIOS and disable the auto OC settings?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 04-24-2010, 07:53 PM   #35
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Quote:
Originally Posted by Remeniz View Post
OP.

I recall from a previous thread about temps' that your rig overclocks when loaded. Cant you go into the BIOS and disable the auto OC settings?
Not sure what you mean, i had to run a program to OC my processor, when i bought the computer it was not OC'ed. Im sure i could undo the process as well, but i would rather not if it is not the problem.
and to sniper, i dont know what you mean by "gamer" settings, so maybe you are running a different version of the game than i am. I am running just the basic crysis game, not crysis wars or anything like that.
__________________

kevinbreault39 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0