Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2010, 07:26 PM   #11
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

i defraged today, yes, uhm, my current installed drivers are 197.13, and the newest ones are 197.45. But everytime i download it, i get a error when i try to launch it. So i am not sure how i am going to update.
Same goes with crysis, the update from 1.0 to 1.2 gives me a error, and therfor i cannot update that either.
Yes, i am running crysis right out of the box.
would it help if i uninstalled it and then tried patching before i play?
Also, where do i get the patch for crysis? im wondering if i have been downloading bad patch files.
__________________

kevinbreault39 is offline   Reply With Quote
Old 04-20-2010, 08:02 PM   #12
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Crysis not running smoothly

It should be on EA's website.
__________________

foothead is offline   Reply With Quote
Old 04-20-2010, 08:15 PM   #13
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Well, i finally got the video card drivers up to date, and i am currently re installing and downloading the current patch for crysis. So hopefully this works.
kevinbreault39 is offline   Reply With Quote
Old 04-20-2010, 09:28 PM   #14
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Crysis not running smoothly

Crysis without the patches is bleh. I got a good deal of a performance increase with the patches, I would try the official ones from EA's site and re install the game before you apply them. Also, I think this may be because of either HDD being slow, or network lag since you said it was mainly online.
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-20-2010, 09:44 PM   #15
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Nah, it wouldnt be network lag, ive been trying it out more and more, and its defenatly a FPS issue.
Good news though, i got my video drivers updated, and also, i got the 1.20 and 1.21 updates for crysis, i also reinstalled crysis.
But, i still have the issue. I am able to play sometimes though, like i can have 3 kills with 80 FPS or so, and then bam, im back down to 1 FPS!
I dont know what do do anymore, i believe i have done everything
kevinbreault39 is offline   Reply With Quote
Old 04-20-2010, 09:58 PM   #16
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Crysis not running smoothly

Quote:
Originally Posted by kevinbreault39 View Post
Nah, it wouldnt be network lag, ive been trying it out more and more, and its defenatly a FPS issue.
Good news though, i got my video drivers updated, and also, i got the 1.20 and 1.21 updates for crysis, i also reinstalled crysis.
But, i still have the issue. I am able to play sometimes though, like i can have 3 kills with 80 FPS or so, and then bam, im back down to 1 FPS!
I dont know what do do anymore, i believe i have done everything
Run memtest86+? I still sorta think it's an HDD issue...
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-21-2010, 09:22 AM   #17
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Well, i went to that programs website, and it is nothing easy trying to run it. I couldnt figure it out. Anything else i can do?

And now, more than anything, if i can get the game to run good fps for a while, it ends up shutting down and saying "Crysis has stopped working".

Ive now actually seen the game slow down to 1 FPS during browsing the main menu... I have also noticed that when trying to join a internet game, it does not allow me unless i do "quick match", because whenever i join a game, it says unmatched version of game detected.
I am running version 1.21, and that is the newest version, am i wrong?
kevinbreault39 is offline   Reply With Quote
Old 04-21-2010, 10:46 PM   #18
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Crysis not running smoothly

Quote:
Originally Posted by kevinbreault39 View Post
Well, i went to that programs website, and it is nothing easy trying to run it. I couldnt figure it out. Anything else i can do?

And now, more than anything, if i can get the game to run good fps for a while, it ends up shutting down and saying "Crysis has stopped working".

Ive now actually seen the game slow down to 1 FPS during browsing the main menu... I have also noticed that when trying to join a internet game, it does not allow me unless i do "quick match", because whenever i join a game, it says unmatched version of game detected.
I am running version 1.21, and that is the newest version, am i wrong?
You make a bootable CD of it, it's used to test the RAM in a computer. Should just be able to burn the ISO to a blank disk.


And this isn't a pirated or patched copy of Crysis is it? Because if so, that's your problem.
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 04-21-2010, 10:58 PM   #19
Baseband Member
 
Join Date: Mar 2010
Posts: 70
Default Re: Crysis not running smoothly

Nope, bought in best buy. And ill give that program a shot i guess.
kevinbreault39 is offline   Reply With Quote
Old 04-21-2010, 11:03 PM   #20
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Crysis not running smoothly

Ok, so let's go to assume Gibson is right, which I can sort of agree with his diagnosis. Run HDtune. Run a *quick* block test. Check the SMART report, and then run a benchmark, give us the results in text or screeshot. And provide us with an HDD model number or give us the model number for your AlienWare so we can attempt to find the P/N on Google.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0