Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-20-2008, 02:25 PM   #21
Baseband Member
 
donutdan4114's Avatar
 
Join Date: Jan 2008
Posts: 35
Send a message via AIM to donutdan4114
Default Re: "Crysis" on my newly built computer

Besides buying a new card, you could always just set the game to max settings, then just turn down the AA, and the resolution... By doing that, the graphics will still look amazing... but just A LITTLE pixalated... I am the same way with games, I have to make them run perfectly on the highest settings it will allow... But AA is the biggest killer usually.
__________________

__________________
I don't have any amazing specs to list here...
So I have a Gateway MT6705 laptop right now...
(it was a gift, leave me alone!)
Any computer I build, especially the gaming ones, get sold... Because I need money...
donutdan4114 is offline   Reply With Quote
Old 01-20-2008, 02:36 PM   #22
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: "Crysis" on my newly built computer

I don't actually like placing AA on in the games I play. I actually prefer a sharper look in games, for some reason.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-20-2008, 09:06 PM   #23
Baseband Member
 
Join Date: Jan 2008
Posts: 49
Default Re: "Crysis" on my newly built computer

Have a read of this:

http://www.gemaga.com/2007/12/12/ove...s-on-very-high
__________________
My piece of crap that i call a computer:
AMD Sempron 2800+ 1.6GHz, 1 GB Kingston DDR400 RAM, 80 GB Seagate Barracuda IDE, 250 GB Seagate Barracuda, LG DVD drive, ECS K8M800-M2 motherboard (VIA chipset), VIA/S3G Unichrome Pro IGP.

~ Building new computer... as soon as i get the funds.
Jelzahar is offline   Reply With Quote
Old 01-20-2008, 09:13 PM   #24
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: "Crysis" on my newly built computer

It's not loading for me??
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-20-2008, 09:16 PM   #25
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: "Crysis" on my newly built computer

Me neither
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 01-20-2008, 09:17 PM   #26
Baseband Member
 
Join Date: Jan 2008
Posts: 49
Default Re: "Crysis" on my newly built computer

O yeah... you just have to wait like 10 mins lol...

It said that you have to SLI 3 GTX's(?) to run Cyrsis on very high lol.
__________________
My piece of crap that i call a computer:
AMD Sempron 2800+ 1.6GHz, 1 GB Kingston DDR400 RAM, 80 GB Seagate Barracuda IDE, 250 GB Seagate Barracuda, LG DVD drive, ECS K8M800-M2 motherboard (VIA chipset), VIA/S3G Unichrome Pro IGP.

~ Building new computer... as soon as i get the funds.
Jelzahar is offline   Reply With Quote
Old 01-20-2008, 09:20 PM   #27
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: "Crysis" on my newly built computer

Quote:
Originally Posted by lhuser View Post
Erm, that 8800GTS will not like your Power Supply...basically because there is not enough wattage. here, get this one instead:

http://www.newegg.com/Product/Produc...82E16817812005
Amperage matters, too.
My 460Watt enermax powers my 8800GT just fine, I also used a 8800GTS for a short amount of time in here as well.
33amps on the 12+v fyi.
MikeReiner is offline   Reply With Quote
Old 01-21-2008, 12:06 AM   #28
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: "Crysis" on my newly built computer

Quote:
Originally Posted by lhuser View Post
Erm, that 8800GTS will not like your Power Supply...basically because there is not enough wattage. here, get this one instead:

http://www.newegg.com/Product/Produc...82E16817812005


As in, the card I have in my computer right now isn't gonna like my power supply?


GhostGT is offline   Reply With Quote
Old 01-21-2008, 03:58 PM   #29
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: "Crysis" on my newly built computer

Hey guys, I'm gonna go ahead and bump this thread again for one last question.
The opportunity for me to return/exchange my eVGA video card is now or never. I want to see what you guys think:

CURRENT CARD: http://www.newegg.com/Product/Produc...82E16814130317

UPGRADE CARD:
http://www.newegg.com/Product/Produc...82E16814130312


Do you guys think its worth upgrading to this? My mobo doesn't support SLI unfortunately, so I will always be using one video card at a time (until I decide to upgrade )

So yeah, should I go ahead and return/get the new one? Is there something better I should consider in that price range? Is it even worth it?

Any comments/suggestions welcome. Thanks!
GhostGT is offline   Reply With Quote
Old 01-21-2008, 04:43 PM   #30
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: "Crysis" on my newly built computer

good choice.

i got 15 fps on my computer in crysis all very high and aa x2 on the highest res .
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0