Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2007, 01:12 PM   #1
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Crysis?

Will my friends computer play crysis? I told him it wont and he keeps saying his is better then mine. It's a Dell Dimension 8400 with a Pentium 4 2.4GHz with an AGP slot and DDR Ram. Probably a 128MB GPU. He says it has 3GB of ram (Didn't know DDR MoBos supported 3GB) He says it was "[fixed] nigga up" (Actual quote, sorry)

Prove that it doesnt work? (Obviously not but he doesnt beleive me)

Also is his computer any better then mine? (He doesnt beleive me)

Edit: He says he can sell it for more then 1000
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-14-2007, 01:18 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Crysis?

It may play the first 3/4th of crysis on low with the lowest resolution. Not sure if you have played crysis through but the last few levels are really cranked up with effects. When you get out of the cave I have to knock it back to low settings on my setup to make it playable. I can play that part on medium and did for a while but I couldn't stand how choppy it was so I tuned it back for that part of the level.

Can't wait to have a GPU that plays that level on Very high detail at 60FPS without breaking a sweet.

Edit in: Just looked it up the level is called Paradise Lost. That level kills my computer and thats at 1280X768.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-14-2007, 01:28 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Crysis?

Strange. My computer doesn't really find have any difference between the first few levels and the Paradise Lost level.

I doubt your mates computer will be able to run it very well at all.

My mates computer is a Pentium 4, with a 128mb graphics card also, and he can't even play it on Low at a good resolution, without it juddering along.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-14-2007, 01:43 PM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Crysis?

Quote:
Originally Posted by Kage View Post
Strange. My computer doesn't really find have any difference between the first few levels and the Paradise Lost level.

I doubt your mates computer will be able to run it very well at all.

My mates computer is a Pentium 4, with a 128mb graphics card also, and he can't even play it on Low at a good resolution, without it juddering along.
Well thats probally due to me losing a extra 15FPS since I run it in Vista and you run it in XP. I think i'm just going to install it on XP. I hate even booting XP but I may as well to play the last few levels of Crysis.

Thats really crazy though if you were only getting 18-22FPS in XP that your fps didn't drop to like 4-5fps in that level.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-14-2007, 01:47 PM   #5
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Crysis?

Have your friend go to this site
http://www.systemrequirementslab.com/referrer/srtest
Trivium Nate is offline   Reply With Quote
Old 12-14-2007, 01:49 PM   #6
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Crysis?

Quote:
Originally Posted by MattieDaShark83 View Post
Well thats probally due to me losing a extra 15FPS since I run it in Vista and you run it in XP. I think i'm just going to install it on XP. I hate even booting XP but I may as well to play the last few levels of Crysis.

Thats really crazy though if you were only getting 18-22FPS in XP that your fps didn't drop to like 4-5fps in that level.
I agree with Kage, I noticed no difference in demand on hardware from the first levels to the last ones. DX9 for me too of course, but the game ran smooth the entire time for me.

and also, with your friend's setup, Juice, I would tell him to not even bother with Crysis.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 12-14-2007, 02:13 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Crysis?

Yeah, hehe, if you have Crysis Juice, give it him to install and try, and laugh when he can't run it, then simply take the disc back.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-14-2007, 02:14 PM   #8
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Crysis?

The game ran fine for em on Medium up until paraidse lost with the snow it wanted to lag :'(
So i put it on low...
I'm seriosuly considering buying one of those 8800's..
idk depends on price
Trivium Nate is offline   Reply With Quote
Old 12-14-2007, 02:16 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Crysis?

To me, Paradise Lost is actually the worst level, graphically.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-14-2007, 02:50 PM   #10
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Crysis?

is this a good deal? yesterday i was at bestbuy and they had a 8800gt 512mb bfg for 237 us dollars.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0