Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-28-2011, 10:02 AM   #1
Beta Member
Join Date: May 2011
Posts: 4
Default Critical status for RAID 1 array

First post here, but thanks in advance for any help you may be able to provide.

I put together a new system for a gentlemen, specs are as follows:

Kingston 8GB DDR3-1600 Hyper-X
AMD Phenom II X6 1090T Black Edition
2x 1TB Western Digital SATA (Black) - RAID 1
2x Asus EAH5770
Cooler Master 850W Silent Pro

Everything has been fine for a few weeks until yesterday, my customer stated that when he started his computer up he got RAID critical status alert during POST. Other than the message, the OS loads fine. I've attempted to reseat all the connections, I've also swapped SATA cables, and I tested both drives with WD Data Lifeguard Diagnostics which came back clean.

Has anyone heard of or can provide any steps that can be taken to correct the issue? Is it possible that a drive is bad this soon and sneak by testing?

Any guidance would be greatly appreciated because I'm kind of at a loss of what could be causing it.


Jasonscc is offline   Reply With Quote
Old 05-28-2011, 11:53 AM   #2
Site Team
JCB's Avatar
Join Date: Oct 2004
Posts: 1,292
Default Re: Critical status for RAID 1 array

I guess the system has detected that one of the drives health is critical and might fail soon.
JCB is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0