Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-09-2007, 04:09 PM   #1
Baseband Member
 
Join Date: Jan 2007
Posts: 83
Default Crap FPS

So i am getting never getting more than 40 fps on any settings in a server with more than 10 people.

--specs--
BFG GeForce 7950 512 OC
915p chipset motherboard
intel p4 processor 3064 Ghz
XP
1 gb of ram

How come i am getting such crappy FPS.

Sub-Note
i had a geforce 6200 before and i know that uses up my system ram am i ment to change a setting to stop this form happening or w.e or does my pro+mobo not fast enough to keep up with my gfx card?i.e it cant process the information quick enough?
__________________

shankles is offline   Reply With Quote
Old 02-09-2007, 04:30 PM   #2
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Crap FPS

All i can say is try updating all of your drivers.
__________________

__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 02-09-2007, 06:12 PM   #3
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Crap FPS

Not your spec, its your download/upload speed. What kind of internet do you have?
99nasha is offline   Reply With Quote
Old 02-09-2007, 06:34 PM   #4
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Crap FPS

Also what game is it? Some games have specific settings you can change to raise FPS.
__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 02-10-2007, 08:59 AM   #5
Baseband Member
 
Join Date: Jan 2007
Posts: 83
Default Re: Crap FPS

CS:S,11mbps
shankles is offline   Reply With Quote
Old 02-10-2007, 11:38 AM   #6
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: Crap FPS

Do you care more about quality or performance, because here is a simple way I got Halo from lagging on minimum video settings, to being able to run almost maxed out:

Note: You MUST have an NVidia card to do this!

1. Download nVHardPage here: http://www.nvhardpage.com/modules.ph...op=getit&lid=2

2. Unzip/rar it, and run nVHardPagese.exe
3. Go to the tab with the NVidia symbol
4. Scroll all the way down to the bottom
5. Unless it is already checked, check the box that says override vertex shaders.
6. Change the bar just above the check box to the left until it says 1.1
7. Exit, and this should increase performance with games using directx

Note: If you want, you also can screw around with the antialiasing modes and overclocking, but I'm not going to cover that now.

Hope this helps ya!
Marshillboy is offline   Reply With Quote
Old 02-10-2007, 11:53 AM   #7
Baseband Member
 
Join Date: Jan 2007
Posts: 83
Default Re: Crap FPS

I can't find override vertex shaders.
shankles is offline   Reply With Quote
Old 02-10-2007, 11:56 AM   #8
Baseband Member
 
Join Date: Jan 2007
Posts: 83
Default Re: Crap FPS

No matter what i do,put all the setting son HIGH or all the settings on LOW the FPS stay the same...I have re-installed the latest drivers about 20 times and made sur ei un-installed them before -.-
shankles is offline   Reply With Quote
Old 02-10-2007, 12:03 PM   #9
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Crap FPS

Do an internet speed test and post the results here:
http://speedtest.net/

Are you experiencing a slow down overall in all applications with your computer? If not, then I think it's your internet connection, especially since changing the settings doesn't help. Also, have you tried reinstalling the actual game?
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-10-2007, 12:10 PM   #10
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: Crap FPS

Quote:
Originally Posted by shankles
I can't find override vertex shaders.
Try clicking the arrow JUST to the right of the nvidia symbol, and select shader settings. It should be there.
__________________

Marshillboy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0