Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2009, 03:19 PM   #1
Beta Member
 
Join Date: Jan 2009
Posts: 2
Default CPU Usage Cycling from 50-100% Like a Yo Yo

I am running a Dell Dimension E510 with 2G RAM and Windows XP Pro SP3.
After I reboot the PC, it seems that some process or program is running and cycling. So I look at Task Manager>Performance and the graph is bouncing like a yo-yo. It registers anywhere from 50-100% and just keeps going.

I am running McAfee Security Suite from Comcast. I have SpyBot S&D 1.6 and PC Tools - Spyware Dr. running in the background. I have run malwarebytes' Anti-malware and Adaware Personal.

It is pretty frustrating, as I try to do something the PC hesitates, no processing power for a second or two, so as I type, sometimes my typing is 3-4-5 words ahead of what is showing on screen. I know I don't type that fast.

I do have an HP C7280 All-in-one, and the HP Digital Imaging Monitor is running in the task tray.


Any Ideas?
__________________

golfdesigner2 is offline   Reply With Quote
Old 01-09-2009, 03:45 PM   #2
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: CPU Usage Cycling from 50-100% Like a Yo Yo

If you go to the processes tab in task manager you can see what process is doing that, click the cpu column twice to make the highest usage processes show at the top.

Which one is doing it?
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 01-09-2009, 04:21 PM   #3
Beta Member
 
Join Date: Jan 2009
Posts: 2
Default Re: CPU Usage Cycling from 50-100% Like a Yo Yo

It looks like teatimer.exe is using the most, but several others, and they are hard to track are bouncing around quite a bit.
golfdesigner2 is offline   Reply With Quote
Old 01-09-2009, 04:41 PM   #4
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: CPU Usage Cycling from 50-100% Like a Yo Yo

teatimer.exe is Spybot S&D's tool i believe right?

If it is I would suggest disabling teatimer since you already have McAfee security suite. The might be conflicting with each other. See if that helps.
__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0