Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-15-2011, 12:15 AM   #1
Beta Member
Join Date: Dec 2011
Location: United States
Posts: 1
Question CPU Usage

Before I begin, here's my setup:
AMD Phenom II x4 955
Asus ATI HD6850
8Gb Mushkin Ram
Asus M4N75STD Mobo
WD Caviar Blue 500gb HDD

This is my first system, and I've noticed something strange. After about an hour or two of usage, both of my CPU monitoring gadgets (I use the CPU meter that comes with Win7 and All CPU Meter) show that my CPU usage is hovering around 50% to 70% on idle. It usually happens after a game or a long period of time on the internet. Closing these programs does not reduce CPU usage. After boot up, normal idle usage is around 2% to 4% and will maintain if left alone. When the problem happens, and I use task manager to find out what's hogging my CPU, it says either Catalyst Control Center or explorer.exe is using around 20% each. How do I counter this, and are these applications the actual cause? Would restarting them w/o rebooting them help.

jormungandr9 is offline   Reply With Quote
Old 12-15-2011, 01:08 AM   #2
Site Team
iPwn's Avatar
Join Date: May 2010
Location: USA
Posts: 3,671

You could always try killing the processes and then restarting them. I personally disable the catalyst control center as it doesn't serve much of a purpose. Explorer shouldn't remain at a high usage percentage during system idle. When you kill that and then restart, how does that effect the CPU usage?

Humans are the only creatures that won't live up to the their potential. Give everything your all. When you die, die on E.

So I ask you, what do you intend to do now?
iPwn is offline   Reply With Quote
Old 12-15-2011, 04:08 AM   #3
Beta Member
Join Date: Dec 2011
Location: United States
Posts: 2

It shouldn't be any higher than 2-3%. Do you have anti virus on your computer? If so, it's probably scanning random files, making sure your computer is healthy. If you don't have anti virus, that is a sign of a virus. My CPU also spikes to 30% when Avast scans random crap.
markleo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0