Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-15-2009, 11:51 PM   #1
Baseband Member
leha123's Avatar
Join Date: Dec 2008
Posts: 40
Default cpu temperature

is there somethin wrong? can you guys see picture?........were shoudl i look at core temperature? or were it says processor temperature? am confused lil


~Intel Q6600 ~ WD640gb+ Samsung120gb ~ Corsair4gb ~ SoundBlasterHD(7.1) ~ATI Radeon HD 5550 ~ Vista. ~ Blu-Ray ~ 19'DVI, & 32'HDMI~
leha123 is offline   Reply With Quote
Old 01-16-2009, 01:34 AM   #2
Fully Optimized
A True Folder's Avatar
Join Date: Jan 2007
Posts: 2,789
Default Re: cpu temperature

Use Real Temp 2.90 beta RC9 or later

With that POS you're using, forget cpu temp, look at core temps
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0