Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2007, 07:38 PM   #21
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: cpu temp too high?

Quote:
Originally Posted by ericf1993 View Post
what if my heatsink cant be turned or moved once its on the cpu?
No biggie, just clamp it down and it should be good to go.
__________________

Jesusfrk611 is offline   Reply With Quote
Old 11-07-2007, 07:50 PM   #22
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: cpu temp too high?

ok i just did what u said, no spreading it, and now its getting at 50- 54 idle but u said its gonna get better once it "breaks in" right?
__________________

ericf1993 is offline   Reply With Quote
Old 11-07-2007, 07:56 PM   #23
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: cpu temp too high?

the thermal paste has to "sink in"(not really sink in) and the tempature should go down a bit more
ohnoes is offline   Reply With Quote
Old 11-07-2007, 07:57 PM   #24
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: cpu temp too high?

ok thnx for the help guys , ill give u an update on how it goes
ericf1993 is offline   Reply With Quote
Old 11-07-2007, 08:08 PM   #25
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: cpu temp too high?

around 200 hours for full conductivity.

The next thing to address (I assume that the cooler and fan have been cleaned of dust build up) is the case cabling, fans and airflow.

That is the reason I requested a picture of the inside of the case. Without decent airflow you're not going to get efficient cooling.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-07-2007, 08:09 PM   #26
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: cpu temp too high?

Quote:
Originally Posted by A True Folder View Post
around 200 hours for full conductivity.

The next thing to address (I assume that the cooler and fan have been cleaned of dust build up) is the case cabling, fans and airflow.

That is the reason I requested a picture of the inside of the case. Without decent airflow you're not going to get efficient cooling.
well all my cables are on the side of the optical drives and hardrvies there are no cables blocking the cpu and yes i got rid of the dust.

EDIT- wait is the direction of the case fans suppose to be blowing in or out?
ericf1993 is offline   Reply With Quote
Old 11-07-2007, 08:33 PM   #27
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: cpu temp too high?

Quote:
Originally Posted by ericf1993 View Post
wait is the direction of the case fans suppose to be blowing in or out?
front fans blow in, back fans blow out.
Jesusfrk611 is offline   Reply With Quote
Old 11-07-2007, 11:29 PM   #28
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: cpu temp too high?

Quote:
Originally Posted by Jesusfrk611 View Post
front fans blow in, back fans blow out.
what about side?
ericf1993 is offline   Reply With Quote
Old 11-08-2007, 12:27 AM   #29
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: cpu temp too high?

if you have a side fan. id prefer going out though.
ohnoes is offline   Reply With Quote
Old 11-08-2007, 12:40 AM   #30
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: cpu temp too high?

ok, rite now the temps keep going from 51-53 on idle and 55-56 on load, is that normal?
__________________

ericf1993 is offline   Reply With Quote
Reply

« Avg | Help! »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0