Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2009, 05:54 PM   #1
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default CPU temp q and computer q

Hello all, just recently build my computer. I'm getting idle temps around mid 30s c- to upper 30s and load temps of 40s to 50c

Is this too high considering a coolermaster v8 heatsink, AS5 paste and antec 902 case ?

Also, my DRAM timings are set at 8-8-8-20 instead of 7-7-7-18 which is what is should be set at. How can I manually set them? Can I update the bios and see if it recognizes it? Should I set the DRAM profiles to XMP?

When I load up one of the post messages says "adapter 1: can't find hard disk" after that it loads up windows vista fine, just trying to figure out how to get rid of that message.

Also, when I loaded up vista it didn't give me the option to format the hd, but vista seems to be running fine. Is there a problem with that?
__________________

akira282 is offline   Reply With Quote
Old 04-04-2009, 06:00 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: CPU temp q and computer q

Your temps look fine.

Have a look in the manual for the BIOS settings to tweak for the memory. Setting the DRAM profiles to XMP might be the ticket.

Have you installed the motherboard drivers from the CD?

It's not a problem. If the drive was already formatted properly, Vista just goes right ahead and installs.
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-04-2009, 07:17 PM   #3
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: CPU temp q and computer q

yup used the cd

I was reading up on the adapter 1 error, it appears to be related to the e-sata port. I connected one to the Sata 5 port but because there isn't anything attached it is giving this error. I just don't know where to disable this. lol
akira282 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0