Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2006, 02:14 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default cpu temp

i think my cpu is getting too how...speedfan it says its 68C idling...i'm not sure why its doing that....does anybody else have a gateway?
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-29-2006, 02:27 PM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: cpu temp

Quote:
Originally Posted by drumthrasher
i think my cpu is getting too hot. Speedfan it says, its 68C idling. I'm not sure why its doing that does anybody else have a gateway?
Nope, I dont. but that is just alittle to hot. Resit the heatsink like take the heatsink off after the computer is off and get new thermal compond. Take the old compond off the cpu and put just enough to cover the core or ISH
__________________

X1337 is offline   Reply With Quote
Old 07-29-2006, 02:40 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: cpu temp

i'm talking to gateway on the phone right now...but most of the time it's at 70C while i'm using it...maybe they could do something about it.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-29-2006, 03:05 PM   #4
Solid State Member
 
Join Date: Jul 2006
Posts: 8
Default Re: cpu temp

That's way too hot.
Jump into your bios though, make sure the temp is being read correctly by speedfan. It could be looking at GPU temp or something.

Here's your board:

http://www.fic.com.tw/product/mother...D/KTBC51G.aspx

Not sure if it has the right support for reading temps though.
Trail_of_Dead is offline   Reply With Quote
Old 07-29-2006, 03:08 PM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: cpu temp

yeah thats the board alright. now gateway thinks that i should send my computer to them for a 'diagnosis' and to replace the 'defected' part. i don't think i should...they should send whatever i need to me!
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-29-2006, 03:27 PM   #6
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: cpu temp

now i guess i should send it too them but what could they do?
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-29-2006, 03:30 PM   #7
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: cpu temp

Quote:
Originally Posted by drumthrasher
now i guess i should send it too them but what could they do?
well check the contact on the heatsink and the cpu.. before anything
X1337 is offline   Reply With Quote
Old 07-29-2006, 04:04 PM   #8
Baseband Member
 
Join Date: Oct 2005
Posts: 63
Default Re: cpu temp

i had the sameee prolemm and it turned out that my cpu wasnt installed right and there was something wrong with my jumper setting... but another possibility is that ur cpu fan is broke..........................
[w00t!]gAme* is offline   Reply With Quote
Old 07-29-2006, 04:08 PM   #9
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: cpu temp

well, i'm pretty sure my cpu is in correctly cause i took it out a couple of times and put it back in and all my jumpers are set correctly, and i don't have a cpu fan for some reason.
okay theres a fan on the front and a green plastic thing that directs the air blown by the fan towards the heatsink.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-29-2006, 10:59 PM   #10
In Runtime
 
Join Date: Apr 2006
Posts: 360
Default Re: cpu temp

Quote:
okay theres a fan on the front and a green plastic thing that directs the air blown by the fan towards the heatsink
Emm. what?
__________________

Pyromaniac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0