Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2014, 01:53 PM   #1
Beta Member
 
Join Date: May 2013
Location: UK
Posts: 4
Default CPU Overhating!

After a very long time of my PC running perfectly fine, it suddenly was very slow yesterday and crashed multiple times. I di a quick check and it turns out the CPU was at 100 Celsius! I have a water cooling system and I'm not sure what's wrong. The reservoir (I think it was that) looked like it had plenty of water in, but some of the tubes had large either dried out sections or air bubbles.
Pictures:


Anybody know what's up and how to solve it? I sure hope it won't cost much :P
Thanks
__________________

Juckil is offline   Reply With Quote
Old 07-01-2014, 05:29 PM   #2
In Runtime
 
jarlmaster's Avatar
 
Join Date: Mar 2014
Location: USA
Posts: 473
Default Re: CPU Overhating!

Flush your watercooling loop and refill with new liquid. Perhaps replace the tubing. The amounts of liquid missing is of concern and is certainly what is causing the issue.
__________________

jarlmaster is offline   Reply With Quote
Old 07-14-2014, 11:16 AM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: CPU Overhating!

Check your pump. and try to flush out that radiator out too. if you see your pump not working properly, that pump is shot. Rebuilding it yourself is possible, but not guaranteed.
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0