Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2008, 03:49 PM   #1
Solid State Member
 
Join Date: Aug 2008
Posts: 18
Default cpu over temperature error?

I put all my parts in my new rig, connected them, Turned it on and then this stuff came up. I checked the CPU like 4 times its seem to be in alright and the stock fan seems to be installed fine as well. The only thing I couldnt find a spot for is some of the pieces which connected to the Sound card(Ill list what I dont have connected if you want me to).

Anyone know whats going on?

Its a NZXT Lexa Blackline case and a ASUS Rampage Formula X48 Motherboard With a core 2 duo CPU.
__________________

puklop is offline   Reply With Quote
Old 08-24-2008, 04:20 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: cpu over temperature error?

did you use thermal paste?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-24-2008, 04:49 PM   #3
Solid State Member
 
Join Date: Aug 2008
Posts: 18
Default Re: cpu over temperature error?

Quote:
Originally Posted by ace777 View Post
did you use thermal paste?
No. I thought the cpu came with the paste on no? I saw some stuff on there when I took the cpu out....
puklop is offline   Reply With Quote
Old 08-24-2008, 05:03 PM   #4
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: cpu over temperature error?

Quote:
Originally Posted by puklop View Post
No. I thought the cpu came with the paste on no? I saw some stuff on there when I took the cpu out....
If you used the stock heatsink, it does. But the stock heatsink is a piece of crap....maybe get a new one and see if that solves the problem. You can get a decent $30 one from newegg.
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 08-24-2008, 05:08 PM   #5
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: cpu over temperature error?

Quote:
No. I thought the cpu came with the paste on no? I saw some stuff on there when I took the cpu out....
The CPU shouldn't, but the stock heatsink does.

Did it look like this?

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-24-2008, 05:25 PM   #6
Solid State Member
 
Join Date: Aug 2008
Posts: 18
Default Re: cpu over temperature error?

Quote:
Originally Posted by worshipme View Post
The CPU shouldn't, but the stock heatsink does.

Did it look like this?

yeah.
puklop is offline   Reply With Quote
Old 08-24-2008, 05:32 PM   #7
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: cpu over temperature error?

Is the heatsink properly secured? Can you move it around at all?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-24-2008, 05:46 PM   #8
Solid State Member
 
Join Date: Aug 2008
Posts: 18
Default Re: cpu over temperature error?

Quote:
Originally Posted by worshipme View Post
Is the heatsink properly secured? Can you move it around at all?
One of the pegs isnt fitting in the hole well, but the other 3 are holding the fan in just fine.

Oh and The cords that I cant find a place for(that are connected to the cord connected to me soundcard): R-out, ac'97, ground, mic-in, l-out, mc power etc.
puklop is offline   Reply With Quote
Old 08-24-2008, 06:20 PM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: cpu over temperature error?

Quote:
Originally Posted by puklop View Post
One of the pegs isnt fitting in the hole well.
Problem solved, the cooler is not seated correctly
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 08-24-2008, 06:46 PM   #10
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: cpu over temperature error?

yep fix that peg and your good to go man..
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0