Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2009, 10:42 AM   #1
Baseband Member
 
Join Date: Aug 2009
Posts: 32
Default CPU only showing as a 2.0Ghz

Hi,

I bought my CPU a few months ago because I aciddently broke my last one, I won't go into details Anyway, I bought a AMD Athlon 64 X2 5200+ Socket AM2 2.7GHz because it was near enough the same what I was running before.

I noticed this problem as soon as I installed it but never got round to investigating or questioning myself why this is occuring, during the start up, the computer only recognizes my CPU has a 2.0Ghz, however in Windows and any other program it's registered as 2.64Ghz (2642Mhz).

Isn't this kind of weird?
__________________

LH-Danny is offline   Reply With Quote
Old 12-09-2009, 12:42 PM   #2
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: CPU only showing as a 2.0Ghz

You may need a BIOS update...
__________________

dude_56013 is offline   Reply With Quote
Old 12-09-2009, 01:20 PM   #3
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: CPU only showing as a 2.0Ghz

Could it be something to do with Cool 'n' Quiet?
j03 is offline   Reply With Quote
Old 12-09-2009, 01:31 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: CPU only showing as a 2.0Ghz

Quote:
Originally Posted by j03 View Post
Could it be something to do with Cool 'n' Quiet?
Very possible if the computer is more-or-less idle when the measurements were taken.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-09-2009, 01:51 PM   #5
Baseband Member
 
Join Date: Aug 2009
Posts: 32
Default Re: CPU only showing as a 2.0Ghz

Cool 'n' Quiet is switched off.

However, I turned off AM2 Boost to see if it would make any difference. It registered as 2.6Ghz during startup but wouldn't go past the POST.
LH-Danny is offline   Reply With Quote
Old 12-09-2009, 02:04 PM   #6
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: CPU only showing as a 2.0Ghz

Quote:
Originally Posted by j03 View Post
Could it be something to do with Cool 'n' Quiet?
Quote:
Originally Posted by celegorm View Post
Very possible if the computer is more-or-less idle when the measurements were taken.
I was thinking the same thing guys, but then I reread it and he said that it's incorrect upon startup, but correct in windows...if it was a cool n quiet problem, it'd be the other way around (would register correctly on startup, but be different in windows)

Quote:
Originally Posted by LH-Danny View Post
Cool 'n' Quiet is switched off.

However, I turned off AM2 Boost to see if it would make any difference. It registered as 2.6Ghz during startup but wouldn't go past the POST.
Hmm. I'm not familiar with AM2 Boost (and maybe you aren't either, OP?), but is it an overclocking tool that's in the MB settings? If so, let's not mess with that.

I'm still thinking it may be a BIOS issue. What's your motherboard manufacturer and model?
dude_56013 is offline   Reply With Quote
Old 12-09-2009, 07:33 PM   #7
Baseband Member
 
Join Date: Aug 2009
Posts: 32
Default Re: CPU only showing as a 2.0Ghz

My motherboard is a ASRockNF6G-DVI
LH-Danny is offline   Reply With Quote
Old 12-09-2009, 08:29 PM   #8
In Runtime
 
Join Date: Dec 2009
Posts: 102
Default Re: CPU only showing as a 2.0Ghz

Update the Bios ?
Trueyears is offline   Reply With Quote
Old 12-10-2009, 10:58 AM   #9
Baseband Member
 
Join Date: Aug 2009
Posts: 32
Default Re: CPU only showing as a 2.0Ghz

Quote:
Originally Posted by Trueyears View Post
Update the Bios ?
I've never updated my bios because there was never any need too, and there's 8 updates on the site - Does this mean I have to install all the updates?
LH-Danny is offline   Reply With Quote
Old 12-10-2009, 11:38 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: CPU only showing as a 2.0Ghz

I'd be very careful if you are going to do this, but the latest update should include all the older updates
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0