Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2006, 02:58 PM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 2
Default Cpu/motherboard problem

I am building a computer from all new parts. I have everything needed for powering up but when I push the power on button, my cpu loads with power for only 1 to 2 secs and then turns right back off. I have a roommate with the exact same board (intel D865perl) and we switched cpus. When his cpu is on my board it powers up fine and when my cpu is on his board is powers up fine. We have checked other connections, shorts, parts but nothing is wrong. So that leaves me puzzled because we have the same board, same cpu, my cpu works on his board, his cpu works on my board, but my cpu won't work on my board. Is there anything I'm missing on why my cpu doesn't load on my board?
__________________

PctGuy is offline   Reply With Quote
Old 01-16-2006, 03:57 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Cpu/motherboard problem

very strange indeed!!
is your friends cpu identical to yours?
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 01-16-2006, 04:23 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Cpu/motherboard problem

PctGuy...have you tried a different mobo?? Ive got one spare here if you would like to pay for shipping?
joxley1990 is offline   Reply With Quote
Old 01-16-2006, 08:56 PM   #4
Beta Member
 
Join Date: Jan 2006
Posts: 2
Default Re: Cpu/motherboard problem

My friends CPU is a p4 3Ghz while mine is a p4 2.8 Ghz. I have no other motherboards around to test the cpu on that are slot 478.
PctGuy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0